LBTO D/Technical/Service Night

OSA: D.G.Huerta

ISp: J.Morris

Manager: J.Urban

ISA: B.Rothberg

============================

UT 23:37 (Nov2) - Will start with LBCs for flats and INAF service observing.

UT 00:06 - O.Kuhn running MODS2 cal tests

UT 00:52 - Moving to skyflats B and R

UT 00:58 - Running B,R Skyflats, tests show 22k in B, 34K in R

UT 01:00 - first B 13k, first R 20k

UT 01:02 - Last are 8k,12k, running a 2nd round scaled x2

UT 01:11 - 5k V, 10k I

UT 01:18 - 011338 -> odd satruation CHIP4 on LBC-B

UT 01:16 - Last few on V, I might not be useful, but think have enough for flats

UT 01:18 - Moving to SA-114 for focus and copoint

UT 01:21 - DOFPIA - ambient temp difference ~3degrees

UT 01:39 - tough time with DOFPIA, running again with /x2 hope this might help RED

UT 01:42- added +2000 Z11 to DX to help with red

UT 01:45 - running a third try with additional Zs added

UT 01:51 - +2000 z7 DX +1000 Z11 SX

UT 02:16 - really bad - no collimation successful

UT 02:18 - Switching to MODS2

UT 02:53 - attempting to run up MODS2, issue with AZCAM

UT 03:15 - AGW not powered on, thought it was supposed to be on as part of afternoon startup

UT 04:08 - still issues with MODS2 AGW - M. de la Pena and K. Summer on line

UT 04:42 - swapped fiber pairs, now W is red light whereaas G was red light before swap - one of the fibers is bad for the guider

UT 04:46 - narrowed down to a fiber, either dirty on one side, or broken, or not seated correctly on one side

UT 04:49 - putting the fibers back to original position

UT 05:00 - swapped laterally (horizontally) fibers on the guider on MODS2 CAM red light went out - recommended by J. Morris

UT 05:01 - now fibers are consistent with tags saying "LEFT" are always on the left side. Colors are not conistent (red,black) with left,right - works thanks to J. Morris.

UT 05:06 - Hot spot in MODS2 AGW is not where its supposed to be located

UT 05:20 - Preset cancelled by elevation issue - elevation is getitng stuck - called D. Cox.

UT 05:44 - Looks like a wind issue, hotspot issue on MODS2 AGW looks to be resolved - restarting AZCAM computer fixed WFS issue

UT 05:48 - winds inching up....i cannot win tonight frown, sad smile

UT 06:09 - wfs working on MODS2

UT 06:16 - sending preset to MODS2 for feige110 - this is in the wind - going to g191b2b

UT 06:27 - acquired G191B2B, starting obs script

UT 06:39 - red grating looks good, doing red prism now

UT 06:45 - moving to StoneA to do MOS acquisition

UT 06:47 - OBSMODE timed out after 120 seconds, hit retry - my bad - i typed acqMODS instead of acqMODS2

UT 06:55 - STONEA field is in the wind, moving to mods.3.XLSms1 -INAF mask - use to test mask acquisition

UT 07:15 - hard to align boxes are at extreme ends of mask - not sure if align is bad or mask is making it difficult to align

UT 07:22 - testing on mods.4.XLSm1 mask - having trouble reconciliing auto align vs manual align in mods2Align

UT 07:32 - could not complete second MOS due to wind -moving to longslit acq

UT 07:33 - sending preset for NGC 828 +02hr +39dec

UT 07:36 - pointing check

UT 07:38 - resending NGC 828

UT 08:00 - stopping NGC 828 integration after 510sec (mods2r.20151103.0019.fits)

UT 08:02 - moving to StoneE.img for imaging Dice5 test

UT 08:16 - unable to collimate

UT 08:20 -moving to another star away from wind to run Dice pattern

UT 08:25 - BS9122

UT 08:38 - Running Dice3

UT 08:54 - BTW Seeing iS TERRIBLE 1.5"+

UT 08:54 - redoing Dice3 with 180 PA for better guidestar

UT 09:26 - DICE3 done

UT 09:27 - Switching to LBCs - putting MODS2 to sleep

UT 09:44 - Moving to SA95 to collimate, copoint and take standards

UT 09:56 - too windy, moving to SA98

UT 10:06 - +2000 Z7 +2000 Z8 on DX

UT 10:12 - trying DOFPIA again

UT 10:19 - DOFPIA converged - running copoint

UT 10:35 - Finally found star in both, Running SA98 standard script Airmass 1.218

UT 10:46 - Staring CV OB20

UT 10:59 - Running CV OB7a

UT 11:02 - had to correct units for non-sidereal rate

UT 11:08 - winds hitting 20m/s+

UT 11:11 - finishing CV OB7a

UT 11:16 - Closing due to high winds, 23m/s+

UT 11:25 --- Tough Night....

-- %USERSIG{BarryRothberg - 2015-11-02}%

Comments


 
Topic revision: r6 - 03 Nov 2015, BarryRothberg
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback