W START UP. Aoserver not responding.

Secondary START UP.

Late yesterday it was notice that the hd of the aoserver was full with the logs, Armando says that the logs files were moved to another place. Aoserver is not responding to a ssh and in the tower didn't responds to the console commands.The computer will need a reboot???

hexpose:[-504,1982,-233,181,-39,0] irtc_v8

test of close loop with the WFS, FAILURE : "command close loop failed"

W START UP. Aoserver not responding.

Secondary START UP.

Late yesterday it was notice that the hd of the aoserver was full with the logs, Armando says that the logs files were moved to another place. Aoserver is not responding to a ssh and in the tower didn't responds to the console commands.The computer will need a reboot???

hexpos:[-504,1982,-233,181,-39,0] irtc_v8

close loop fault. the two arbitrators are not talking. Looking the logs and tracing the fault it has seen that there is another message demon running.
the secondary doens't start up , during the flatAO command, the process was to time out RETRY.this has happen many times.
At 15:09 the system is back again.

CLOOP <_154012
_154110>
_154215
irtc_50 frames
irtc dark: ./calib/_154930

Bin = <3>
LoopHz = <200>
tt:<6L/D>
Pup = <>
Dist =< _ovfreq800.0_np4000.fits/ oversampling (all frames)
Gain = <0.6>
Rec = <rec_20090930_120512>
SN = < zero
FW1 = <50-50>
FW2 = <800-40 / ..... >
Phot = <aprox 50 oscilation 35> phot/subap
Staged: <OFF>
Nota = <lamp 12%,
SKIPPING FRAME, RECOVER SKY DIDN'T WORK, IT HAS SHOWED RETRY, BUT THE SECONDARY WAS RIPPED. (looking the image from the WFS).
THE SECONDARY IS BACK IN THE FAULT STATE

CHECK THE LOGS TIME: 16:16:00

BIN 4 Rec_20091002_150920 , 6L/D, modes 35 . 200Hz
Test of the close loop of bin 4.

CLOOP <173231 173311 173419>
IRTC dark = <tracking>
irtc dark: ./calib/_154930
IR exp = 50000us
IR n frames = 50
Bin = <4>
LoopHz = <200>
Pup = <tracking#>
Dist =<ovfreq800_oversampl>
Gain = <0.6>
Mod = 6 l/D
Rec = <20091002_150920>
SN = zero/....
FW1 = <50-50>
FW2 =
Phot = 60 phot/subap
Staged: <OFF>
Nota = <lampada 12%>STAGE ON!!!!!!!
During a close loop with a low flux the secondary start to skip frames. open the loop and skip recover didn't work, necessary a recover fail. this works.

-- JuanCarlosGuerra - 2009-10-07
Topic revision: r4 - 08 Oct 2009, JuanCarlosGuerra
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback