You are here: Foswiki>FLAO Web>TowerLab>TowerTest20090908 (08 Sep 2009, EnricoPinna)Edit Attach
Simone, Alfio, Enrico, Juan Calros, Lorenzo

W2

Asse Y camera lens

L'asse Y della camera Lens smette di funzionare e riprende se si scollega e ricollega il suo sensing oppure se si spegne e riaccende il controller (con attesa di alcuni secondi).

Si controllano i connettori della flangia e sembrano ok.

Si scambiano i connettori XeY e adesso e' l'asse X ottico che va in failure. Quindi il problema e' dal lato controller.

Abbiamo un spare dell'elettronica e proviamo a usare lo spare al posto dell'elettronica installata per verificare se il problema sia sul cavo (che manda in tilt l'elettornica) o proprio l'elettronica.

I 2 spare dell'elettronica che abbiamo hanno entrambi il connettore dell'HVoltage cambiato rispetto all'unita' presente. In particolare sono ancora LEMO ma quelli nuovi sono a mezzaluna con 1 pin mentre i vecchi sono coassiali.

L'elettronica Y vecchia collegata direttamente ai cavi della testa funziona per piu' di 30m senza failure. Il test e' stato fatto senza alimentare l'elettronica X. Ora provvediamo a ripeterlo con anche la X accesa.

Rimontiamo tutto e funziona ancora sia X che Y per piu' di 30min consecutivi.

PUPIL ALIGNMENT

Sull'asse Y le pupille appaiono alte e arrivano al centro solo con la camera lens a fine corsa.

Paolo provvede a shim meccanico di 350um in metallo inserito fra CCDhead e flangia inferiore.

-- EnricoPinna - 2009-09-08
Topic revision: r3 - 08 Sep 2009, EnricoPinna
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback