-- RunaBriguglio - 04 Feb 2016

collect_ff_data da riga di comando (linea per linea)

startup

problems at the initial alignment

new alignment: -1.94 0.02 3 -218 -290 0

pupil shift

we fond a 100px pupil shift wrt detector mask saved yesterday!!

new mask created

old flat applied

20150702_021733, force_max_mode=10

PC DIED

forced to reinitialize the software and restart from the beginning

preliminary flattening procedure

we started by correcting the mirror astigmatisms and checking the Zernike sheets on the 4D

then we corrected power and tilt.

at last we produced a gaussian shaped command centered on act 469 where a large deformation on the edge is found.

sintax: GG=gauss_act_command(469, sigma) ;sigma=0.2

print, fsm_apply_cmd(/delta,/passed, 1e-6*GG)

mirror modes collection and automatic flattening

Tracknum nmodes amp niter modes not flat WFE start WFE end notes
20160204_181142 0-15   3        
20160204_182528 15     1,2,3,4,7,8 1.6 1  
20160204_183342 0-25   3   0.67 0.64  
20160204_184246 25            
20160204_185123 0-40   3        
20160204_190401 25     1,2,3,4,7,8 2.29 0.67  
20160204_190841 40     1,2,3,4,7,8 0.67 0.35  
20160204_195329 40     1,2,3,4,7,8      
20160204_195555 40     1,2,3,4     we corrected also the coma to improve the alignment. we will revert to no-coma flat later (using flat above)
20160204_200029 0-80            
20160204_202008 80     1,2,3,4,7,8 0.32 0.2  
20160204_204229 Hexapod calibration
reloaded shape 20160204_195329 and coma corrected with hexapod
20160204_213755 0-100           see note below
20160204_220159         0.74 0.17  
20160204_220935 101-150            
20160204_222527 150       0.18 0.14  
20160204_222943 151-200   3        
  200       0.3 0.28  
               
!!! hexalign modified as hexmoveby accepts now absolute commands only

20160204_213755 the crate jumps are visible in the differential frames. it seems to be crate #0 as we see same jumps also in the forces.

on top of that an actuator is also jumping, in crate #0

we found that the issue was given by some wrong configuration, set after doing a test for detached magnets

hexapod: -1.89 -0.61 2.91 -150 -288

New set of influence functions at low interferometer resolution

Sampling=2
Tracknum nmodes amp niter modes not flat WFE start WFE end notes
20160204_233213 0-50 50e-9 3        

working at half resolution is not possible. we switch back to full resolution

we restart from

20160204_234315 0-150   3        
20160205_000317 151-250   3        
20160205_000453 251-350 60e-9 3        
20160205_000550 351-450 40e-9 3        
20160205_005204 350       0.4 0.07  
20160205_005424 450         0.06  
last Hexapod position:

-1.93 -0.599 2.90 -151.1 -292.6 0
Topic revision: r6 - 05 Feb 2016, RunaBriguglio
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback