Astigmatism and issue tracK:

DT, KR, PH and DG (TO) : lbt

RB, MX, AR: remote support

Hello,

The Issue Track #2797 was sent at the beginning of the M2 problem when Runa was first contacted by David.

After disabling the astigmatism LUT the collimation worked well and we were able to take data with the mirror in flat mode, and I had "Offset Off" clicked in the Mirror GUI under the first image. I did not apply any zernike offsets the entire night, as David was able to fix the collimation without it.

The data we took was in 3" seeing, so it was terrible in itself, but astigmatism was minimal for the majority of night after LUT was disabled.

Contacted Marco ~ 3am because we started to see astigmatism again when changing elevations from EL=63 to EL=32, but we did not have any astigmatism from changing EL=32 to EL=40, and got it once again when changing from EL=40 to EL=70. Marco requested we reset the active optics corrections. David reset the active optics corrections at 4am and this reduced the astigmatism sufficiently.

So based on last night's work, we are hypothesizing that when there is a large jump in elevation, the astigmatism is not being properly removed for those elevations. This was first seen from M2 not properly correcting, and then with the active optics corrections needing to be reset after large elevation change.

For tonight, we will keep AO in flat mode without adding manual corrections unless we hear otherwise.

Thanks for all your help,
Kate Rueff
Pascale Hibon

-- MarcoXompero - 30 Jun 2010
Topic revision: r1 - 30 Jun 2010, MarcoXompero
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback