Test sw 0-341DSP (504, 640) probabilmente si sono rotti i magneti. CMD2BIAS=cmd2bias,

routine: test_chopping_position()

comando dato: test_chopping_position(5e-6) ----> shell RIP con torsione

comand corretto: test_chopping_position(5e-6, /CMD) ------:> sposta il comando totale nel bias

nel caso precedente in pratica la shell ha pistonato verso il RB di ca 50um e ha applicato un tilt di 5um. (che probabilmente ha causato una torsione)

Per test successivi NON bisogna dare il /CMD altrimenti la posizione precedente (cioe' ora 5um, viene presa come BIAS e riferimento)

Si puo' usare il comando: print, test_chopping_position(0e-6, /CMD) per "preparare" al test del chopping.

Shel smontata: trovati staccati i magneti mirror 671, 590, 640 (DSP 567, 19, 341)

Test accelerometri: messo l'accelerometro collegato al canale 2 sul canale 1 (non usato)-> problemi sw: skipped

Shell rimontata: no polvere nel gap

Installato tenon.

Identificato attuatore 147 che sembra avere il "flattino" bastardo

Test chopping con modifiche.

-- MarcoXompero - 25 Feb 2011

Update routine chopping (test_chopping_position()):

se la keyword NOSETTING NON e' settata, sposta la corrente sul bias e setta i preshaper. (DA TESTARE IN CROSS CHECK)

-- MarcoXompero - 10 Mar 2011
Topic revision: r4 - 10 Mar 2011, MarcoXompero
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback