Facciamo con Alfio il cloop a gain zero da eng gui (l-AOS non si puo' usare perche' non ci sono strumenti autorizzati)

Proviamo anche la procedura automatica di check della fastlink (sesione 3.3 del FLAO_procedures_vE.docx)
http://aowiki.arcetri.astro.it/pub/FLAO/FlaoHandoverDocuments/FLAO_User_procedures_vE.docx

[AOeng@adsecdx ~]$ aoidl
IDL> @startup-onlycom
IDL> .r test_fastlink.pro

Testing fastlink...
Fastlink test OK. 1510.0000 frames received
---

ISTRUZIONI per Gopt (FUNZIONA SOLO a 1kHz!)

Closed loop con AOS
Aprire Gopt GUI da wfs interface (wfseng)
Aspettare "Ratio" sia stabile
Premere "Renormalize loop gains" -> rinormalizza sia i gain del loop che le slopes simultaneamente
il Ratio si dovrebbe stabilizzare a 1
Premi "Apply to Gopt" -> chiude numericmente il loop chiuso di isneguimento del gopt senza applicarlo allo slope computer
Premi "Apply to Slope computer" -> chiude veramente il loop di inseguito del gopt

NCPA per la notte
Vedi twiki di Doug per i valori NCPA piu' aggiornati.

Cloop con e senza NCPA attaccate.

Cloop con e senza NCPA ti test (200nm di Astigm o trifoglio)


Tabelle FLAO
[AOeng@wfsdx ao]$ cd /home/aoacct/AO/current/calib/wfs/current/ao
[AOeng@wfsdx ao]$ vi table_LUCIFER_ACE-AO.txt

per cambiare le pupille
[AOeng@wfsdx ao]$ change_binning.py 1
-----

LUCI on the RFBG

Full functionsl check Operate with CCD47

Start Test: 13:00

Test comunicazione con AGW2: OK Status Check (ping TS8 SX e Power Board): OK

FULL FUNCTIONAL CHECK

Condizioni iniziali: - Operate eseguito con with CCD47 & board setup 2015-03-28_W_internal2

Cube stage -> OK
Cube rot -> OK
LAMP-> OK
Stage XYZ -> OK
ADC 1&2 -> OK
FW#1-> OK
FW#2 -> OK
CCD47-> OK
TT sync-> OK
TT 3 axis-> OK
Rerot -> OK
Camera lens stage ->OK

CD39 ->OK

End Test : 13:07


TEST CLOSE LOOP GAIN 0

Start Test: 13:08

Verifica con AOS GUI:

  • Comando Set shell: OK
  • Comando Preset AO: OK
  • Comando Acquire Ref: Failure - Start Not Found
  • Comando Closes loop: solito errrore Command prepare ADsec failed whith status NOT PROCESSED wfsarb: illegal command for state AOprepared (prepare adsec)"
  • Comando Rest shell: OK
  • Comando SetFlatAO: OK
  • Comando Loop Param Apply sulla WFS: solito errore "Command prepare ADsec failed...."
Test FAST LINK verificata con la procedura dedicata a basso livello: OK

End Test: 13.25

-- EnricoPinna - 20 May 2015
Topic revision: r2 - 20 May 2015, EnricoPinna
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback