UT Feb 08-2020

OSA: J. Williams

ISp: E. Solheid

Mtn Manager: P. Hartley

ISA: B. Rothberg (Tucson)

AO: S. Walsh, D. Miller (Tucson) and Arcetri Team

Data images are in /Repository/20200208/

NightPlan

  • IRTC2 + AO SOUL SX highest priority
  • Use of SX WFS at start of night to collect data
  • Collect more data with IRTC2
  • MODS-1 SX SL if nothing else to be done

UT 00:54 - MODS1 wake, sievesnap

UT 00:59 - MODS1 awake and ready

UT 01:23 - opening enclosure, Enrico accidentally RIPD SX, Josh is recovering

UT 01:50 - AO 74 R=7.25

IRTC 0.02 seconds (20000 mu-sec) gives good peak without saturation

irtc2.20200208.00085-87 - test exposures

irtc2.20200208.00088_cube - 1000x0.02sec H-band

irtc2.20200208.00089_cube- 1001x0.02sec H-band

irtc2.20200208.00090_cube- 1000x0.02sec H-band

-switching to MGM

iif_offset, 0, 1 (moved in X +1")

moved 0,2 to get dark (so moved +2" in X)

irtc2.20200208.00091_cube- 1000x0.02sec H-band - DARK

UT 02:32 - iif_offset,0,-2 moving star back into field (duh, absolute, so now its on edge of field)

UT 02:52 iif_offset,0,0 to center up again

-taking long exposure to see wings

0.025seconds x 2000 irtc2.20200208.00092_cube (50seconds)

iif_offset, 0-2 (but star is still on field, thats ok, can pair subtract the two)

0.025seconds x 2000 irtc2.20200208.00093_cube (50seconds)

not deep enough

UT 03:11 - fixing gains before I can re-center and take another exposure

UT 03:12 -trying 0.05 seconds (50,000) x 2500 = 125seconds - irtc2.20200208.00094_cube - star is off-center will use this as background subtraction

UT 03:28 - sending preset again to AO74

UT 03:37 - runAO got stuck - cancelling preset

UT 03:39 - can't cancel AO perset, cycle the AO arbirtrator

UT 03:41 - sending preset again - failed missed star - Josh bumping with paddle to get star back in, will resend preset

-failed again because preset AO was still running from when guidestar wasn't found

UT 03:44 -cycle AO arbitrator, cycle AO prepare

UT 03:45 - sending preset to AO 74

-stuck again on presetAO

UT 03:50 - sending preset to AO74

UT 03:56 - sending ACTIVE preset to AO221 (GS2, would have preferred GS7 which is brighter - if i need to resend will do to GS7)

UT 03:59 - sending ACE preset to AO221 (GS7)

-preset failed on timeout error - AO side of things

UT 04:06 -sending ACE preset to AO221

-failed with no connection to message daemon

UT 04:08 - sending ACE preset to AO221

-failed with no connection to message daemon

UT 04:13 - wstop wstart on AO

UT 04:15 - sending preset to AO 221

-preset failed

UT 04:21 -sending preset to AO 221

-preset failed

UT 04:23 - sending preset to AO 221 - will go into intervention mode to check on issues

UT 04:30 -going to cycle AdSec arbitrator, first AdSec restart (resting shell)

UT 04:33 - sending preset to AO 221 R=6.52 (H=3.89)

UT 04:34 - running runAO

irtc2.20200208.00096_cube 0.005sec 1 frame - peak flux 12k counts

UT 04:46 - resending preset and running AO

UT 05:29 - sending preset to AO 377 R=13.26 (H=9.5) - too bright

UT 05:34 - runAO

UT 05:38 - shell RIPD

UT 05:41 - resending preset to AO 377

-takig IRTC data - 1sec is too much (now showing over exposure)

UT 06:18 -trying 0.5 sec 120 frames irtc2.20200208.00097_cube.fits

AO 377 R=13.26 (H=9.5)

irtc2.20200208.00098_cube.fits - 750000 (0.75sec) x 1 (test exposure) - peak 7k

irtc2.20200208.00099_cube.fits - 0.75sec x 240 frames - 3minutes

irtc2.20200208.00100_cube.fits - 0.75sec x 240 frames - 3minutes

irtc2.20200208.00101_cube.fits - 0.75sec x 240 frames - 3minutes

UT 06:54 - trying to do offset and its stuck - illiegal command for AOarbitrator - this is because we lost the preset

Moved +2" in IE with paddle to take dark

irtc2.20200208.00102_cube.fits - 0.75sec x 240 frames - 3minutes - DARK

irtc2.20200208.00103_cube.fits - 0.5sec x 120 frames - DARK

UT 07:04 - moving to AO456 R=15.2 (H=10.4)

UT 07:08 - sending runAO

-failed - did not converge after 180 seconds

-did not update pupil tables, checking to see if can do it while running software

-file has been updated

UT 07:20 - sending preset to AO 456

UT 07:35 - resending preset to AO 456

UT 07:44 - don't see the star in 1sec on IRTC2, trying 1sec x 120 frames and will collapse to see if it appears

irtc2.20200208.00104_cube.fits 1sec x 120frames

- couldn't see it, switched to largest FOV, took 1 second exposure, it was dead center, returning to smallest FOV and will expose longer

-sidenote: switching cameras on IRTC2 is really long!

irtc2.20200208.00105_cube.fits 1sec x 300 frames

-collapsed cube into a single image, didn't see anything, but maybe a dark frame will help

UT 08:05 - taking dark frame

irtc2.20200208.00106_cube.fits 1sec x 300 frames - DARK

NOTE: seems the IRTC2 headers time is off by +12 minutes

UT 08:06 - Arcentri handing over to Doug, recommendation is to stay with Bin 1 and Bin 2

I do see something in subtraction looks like double star (AO 456)

UT 08:15 - taking a 1x120 frame exposure to check #0104

irtc2.20200208.00107_cube.fits 1 sec x 120 frames - DARK

-verified this is a double star with subtracting 104-107

UT 08:35 - sending preset to AO 443 R=8.04 (H=6.1) - guidestar too far

UT 08:37 - trying AO 446 PA=90 GS=2 R=8.9 (H=7.1)

UT 08:39 - checking pointing, didn't find guidestar 2nd time

UT 08:42 - sending AO 446 preset again

-failed timeout waiting for techviewctrl

-fixed

UT 08:51 - sending AO 446 preset again

-intterupted system call, sending again

UT 08:54 - runAO

-centering up iif_offset,0,-0.5 (moved left 0.5")

-iif_offset,-1,-0.5 - centered in FOV

-exposure 0.05sec 7k peak H-band

irtc2.20200208.00108_cube.fits - 0.05sec x 200 = 10seconds (Gopt not on)

UT 09:11 - irtc2.20200208.00109_cube.fits - 0.05sec x 200 = 10seconds (Gopt on)

UT 09:12 - irtc2.20200208.00110_cube.fits - 0.05sec x 200 = 10seconds (Gopt on)

UT 09:14 - irtc2.20200208.00111_cube.fits - 0.05sec x 200 = 10seconds (Gopt on)

UT 09:15 -offsetting back to original position

UT 09:17 - iif_offset,0,2

UT 09:18 - irtc2.20200208.00112_cube.fits - 0.05sec x 200 = 10seconds DARK FRAME

UT 09:21 - resending preset to AO 446

UT 09:23 - runAO

-offsets to center-up in IRTC didn't work

-restarting arbirtrator to get the values ingested

UT 09:26 - sending preset to AO 446 again - preset failed - unknown exception

UT 09:32 - had to fix DX AdSec panic, did stop/start

-WFS stop/start on SX

UT 09:35 - resending preset to AO 446

UT 09:37 - runAO

next iteration use 'iif_runao,type-repoint' this will put reference star to the center of IRTC

UT 09:41 -resending preset to AO 446

iif_runao,type=repoint

-didn't seem to work

UT 09:47 - returned error guidestar not stable in guidebox

-failed again

UT 10:03 - sending preset to AO 449 R=9.8 (H=6.7)

-will manually offset to center star in IRTC
-runAO

UT 10:18 - sending preset again to AO 446

50000 micro-sec (0.05sec) 9.1kpeak counts

UT 10:27 - resending preset (star drifted off)

iif_offset,-0.25,-0.75 - failed to Track mode

irc_resumeAO --> IIF doesn't know loop is closed, but good enough to take images (happy where its centered)

irtc2.20200208.00113_cube.fits 0.05sec x 200

UT 10:39 - irtc2.20200208.00114_cube.fits 0.05sec x 200

UT 10:40 - irtc2.20200208.00115_cube.fits 0.05sec x 200

-opening loop and moving +IE 2"

UT 10:43 - irtc2.20200208.00116_cube.fits 0.05sec x 200 - DARK

-moving back -IE 2"

UT 10:47 - sending preset to AO 861 GS=1 R=10.5 (H=7.8)

-moving rotator to 360 to fix rotator (to fix AO rotator out of range error)
UT 10:52 - wfs exposure time exceeded, preset seems hung

-aborted preset

UT 10:54 - sending preset again to AO861

100000 (0.1sec) peaks 7.7k

use 0.1x200 frames

UT 11:00 - irtc2.20200208.00117_cube.fits 0.1sec x 200

UT 11:02 - irtc2.20200208.00118_cube.fits 0.1sec x 200

UT 11:03 - irtc2.20200208.00119_cube.fits 0.1sec x 200

iif_offset,0,2 for dark

UT 11:05 - irtc2.20200208.00120_cube.fits 0.1sec x 200 -DARK

UT 11:05 - preset to AO 1002 R=11.3 (H=8.9)

-removed too many actuators, need to restore while slewing

UT 11:11 - runAO - failed center pupils

UT 11:12 - resending preset to AO 1002

runAO

-moving to another star - getting odd shapes

UT 11:17 - move to AO 1003 R=11.1 (H=8.8)

-don't see it in 1sec, moving to wide FOV (20"x20")

see it in Wide FOV, moving iif_offset,0,-0.5

going back to small FOV

-using "continuous: to watch it shift cameras

iif_offset,-0.5,-2

using 0.3sec x 200

UT 11:34 - irtc2.20200208.00121_cube.fits 0.3sec x 200

UT 11:35- irtc2.20200208.00122_cube.fits 0.3sec x 200

UT 11:37- irtc2.20200208.00123_cube.fits 0.3sec x 200

iif_offset, 0, 0 to get back off chip

UT 11:39- irtc2.20200208.00124_cube.fits 0.3sec x 200 - DARK

UT 11:43 - moving to AO 518, GS=1 PA=0 R=12.8 (H=8.5)

runAO

-use same exposure as above 0.3sec x 200 peak 11k

iif_offset,-0.25,-0.5

UT 11:53 - irtc2.20200208.00125_cube.fits 0.3sec x 200

UT 11:55 - irtc2.20200208.00126_cube.fits 0.3sec x 200

UT 11:57 - irtc2.20200208.00127_cube.fits 0.3sec x 200

iif_offset,0,2

UT 11:59 - irtc2.20200208.00128_cube.fits 0.3sec x 200 - DARK

UT 12:01 - moving to AO 520 GS=1 R=13.6 (H=10.4) Bin 2

runAO

1second exposure time x30frames

iif_offset,-0.5,-0.5

UT 12:09 - irtc2.20200208.00129_cube.fits 1sec x 30 -

UT 12:10 - irtc2.20200208.00130_cube.fits 1sec x 30 -

UT 12:11 - irtc2.20200208.00131_cube.fits 1sec x 30 - error saving optical loop data

UT 12:16 - resending preset to AO520

UT 12:23 - irtc2.20200208.00132_cube.fits 1sec x 30 -error saving optical loop

UT 12:25 - irtc2.20200208.00133_cube.fits 1sec x 30 -dark

Powering Down IRTC

-click off enable cooling

closed out session

UT 12:32 putting MODS-1 to sleep


-- BarryRothberg - 08 Feb 2020
Topic revision: r1 - 08 Feb 2020, BarryRothberg
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback