UT 2019 March 15

"Beware the Ides of ARGOS"

OSA: D.G.Huerta

ISp: G. Bechetti

ISA: B. Rothberg (Tucson)

ARGOS AO: S. Walsh (Tucson)

ARGOS Commander: G. Rahmer (Tucson)

Observers: B. Rothberg, D. Thompson, J. Hill, G. Rahmer, S. Walsh (Tucson)

UT 01:23 - Init all LUCI-2 OK

UT 01:24 - putting N30 fieldstop away...

UT 01:26 - mask put away - but did note alot of attempts to move to 341 in the message server - five attempts before it got it right.

UT 01:34 - DD, Telsvc disconnected, FACSUM lost TCS info - reconnected OK

UT 01:51 - taking two darks

luci2.20190315.0001-0002 - 2.51 sec darks

UT 02:02 - stil closed....

UT 02:32 - open and attempting to point and collimate

UT 02:58 - sending preset - made new one with R=12.8 ARGOS Col Star

UT 03:01 -firing lasers

UT 03:04 - AOS arbitrator is dead

UT 03:07 - restarted arbitrator

UT 03:09 - WFS ~1.6-1.8"

UT 03:16 - sending imaging script M67 faint AO Ref - AO Ref Star on edge - S. Walsh paddling in to center it up in CCD
UT 03:24 - sending brighter AO Ref M67 script -

UT 03:26 - started taking exposure - loops somehow closed...

L2 0003 - ignore

UT 03:31 - going to a bright collimation star nearby - DIMM seeing improved - putting blind filter in LUCI-2

UT 03;37 - collimation improving, WFS down to ~1.2", spots are more evenly illuminated

UT 03:40 - going directly to ACE TRACK preset -skipping the ARGOS col sequence

UT 03:43 - exposure started - tip-tllt and low-gain closed

L2 0004

-adding high-order gain makes it unhappy

UT 03:45 - calling G. Taylor for AO assistance

-G. Taylor looking into it - putting blind flilter in for now

UT 04:39 - work completed, but waiting out two big satellite closures

UT 04:46 - resending collimation script (brighter R=12.8 star) - collimate, then redo preset to restart - as lasers are bouncing around and we don't know why.

UT 04:48 - sending ACE TRACK preset

UT 04:56 - Lorenzo was able to stop the lasers moving around - not entirely sure what was done (paraphrased from him)

Ut 04:58 - taking image manually L2 0005

UT 05:13 - looked at cube manually (image was missing from Repository both on mountain and Tucson) - showing ~0.22-0.3" across multple frames in cube - they looked round

- taking a few additional images

L2 0006 - shows elongation

L2 0007 - also shows elongation

-having issues with RTD - I think it might be the large size of the cube file.

UT 05:22 - BCU crashed

UT 05:24 - ARGOS WFS CCD camera starting warming up

-now coolng down

UT 05:33 - recovering from error - will take exposures when re-setup

-putting blind filter in for now

UT 05:41 -stopping lasers for the moment

UT 05:51 - restarting AdSec

UT 06:25 - recovered - sending collimation script preset

UT 06:30 - sending imaging ARGOS preset

L2 0008 - 52 NDIT x 2.51 sec - some frames might be bad

UT 06:34 - lasers started bouncing again

SIGBUS error on DS9 - unable to use phot overlay with CUBE on RTD - re-downloading from /Repository to check again - will double check, but first few frames were pixel FWHM ~2.5

L2 0009 - 12 NDIT x 2.51 sec - integrated - elongated

UT 06:45 - finishing up -putting LUCI-2 into safe config

UT 06:49 - reconfiguring and handing over to AZ observer

-- BarryRothberg - 15 Mar 2019

This topic: Commissioning > Main > WebHome > Com20190315
Topic revision: 15 Mar 2019, BarryRothberg
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback