Restart Night #10 UT 2018-09-11

OSA: D.G. Huerta (LBTO)

Observers/ISA: B. Rothberg, (Tucson)

Software: S. Hooper/P. Kubanek (on-call)

ISp: J. Morris

Mtn Manager: M. Wagner

PCS Update by Petr. This will log Co-Pointing Proper Motions sent to PCS - no other changes

Plan is:

1) start with Rot ZP now that MOS masks are in place

2) test acquisition with LMS files that have stars but no boxes

3) NS guiding on Comet 64P - 1.5" slit +/-30" dithers - 4 exposures (3 min each exposure) - Fraternal Mode + Telluric

4) NGC 7027 - finish imaging cycling through remaining 9/17 filters

5) Pointing Model with LUCi

-Unfortunately got to nothing beyond #1 on DX

-LBC accomplishments 4 sets of standards 1.0 < airmass < 1.6 - Multiple 30min OB including transiting at high elevation, PM-testing

UT 01:26 - LBCs powered on OK, LUCI software started - clouds overhead

UT 02:17 - closed, clouds over LBT?

UT 02:25 - Open

UT 02:41 - collimating

UT 02:47 - DX WFS looks awful, it just shifted, also light appears to be eminating from kitchen? on all-sky

UT 02:51 - sending StoneO mask preset

UT 02:56 - SX WFS blew up, not sure whats going on

UT 02:59 - someone turned a spotlight on at SMT, how incredibly rude! I vote for turning back on the 5GHz wifi

UT 03:00 - SX image quality is so bad its useless to do anything with

UT 03:08 - New mask has issues with AFC changes, 105 is where slot 1 should be, but when try aligning this way it shifts the maslk. Three AFC holes also flipped in display. Calling IGOR

UT 03:11 - can't align MOS even with stars/boxes - when you select any star and click a box pops up and says "Would you like to do? Pleas select panel switcher to route coordinates"

UT 03:13 - resending Preset to see if this is the same on the LUCI-1 side (couldn't because WFS went wonky and stars were streaked in images)

UT 03:16 - same issue on LUCI-1 RTD

UT 03:18 - Jenny will look at fixing LMS files - in meantime doing NS longslit test LUCIS

UT 03:21 - still having issues with proper names for NSIGUI - using ephemeris generated online earlier

UT 03:22 - Jenny has potential fix - testing now

UT 03:28 - Jenny fixed it, but had to fix the script - loaded another script and clicked GO instead of reloading MOS script so mask is getting exercise

UT 03:36 - workaround has Box 1 as top left, and Box 6 as bottom set of three middle hole - resending preset to try this again

UT 03:37 - WFS on SX bad again - Doug Miller checking it out - going to proceed with DX alignment

UT 03:49 - Jenny is working on LMS/alignment, Doug is working on SX WFS

UT 03:52 - hack3 worked so far

UT 03:55 - aligning now - #1 and #6 boxes worked, removed stars 36,37

First DX result:

X = -0.397"

Y = -2.045"

Dtheta = 0.165

Once SX WFS is collimated will repeat properly

UT 04:27 - Doug M. continuing to work on GCS issues on SX side / Jenny fixed the LMS software issue with an updated file (looks like alignment with this works)

UT 04:51 - Doug M. continuing to work on GCS SX

UT 05:11 - Doug M. continuing to work on GCS SX

UT 06:30 - Doug M. - LUCI-1 SX collimation is hosed - grid isn't correct for WFS - also having mechanical issues (see 2 nights ago) - won't go to position, we home it and it goes to that position.

- GCS software problems (bug, config?) and possible hardware problems.

- works fine with IDL collimation - must use if you want to use LUCI-1

UT 06:37 - about to manually collimate on SX to do transform when got MOS error on LUCI-2

Jenny and Barry estimate that the strain gauges are still on for the clamps, they are holding the mask and it did not move out of the FPU, elevation 54, right front rotator = -21

Dave T. called and is checking on it now.

UT 06:47 - Dave T. fixed it, strain gauges were on, we then intiialized and resent the preset

UT 06:48 - pointing seems to have drifted - DGH fixing now.
After this rotator ZP test we are switching to LBCs, in order to use LUCI-1 we have to hand collimate with IDL

UT 06:53 - moving to a pointing star nearby

UT 06:54 - sending preset

UT 07:00 - had to abort wait for collimate for Doug to do IDL collimate, pausing after field image so Doug can improve SX collimation

UT 07:01 - lost communication to AGW4 wfs camera

UT 07:04 - resent preset, same error - AZCAM connection problem, Ok...Great

UT 07:07 - putting LUCIs into safe config - LUCI-1 LUCI-2 stuck with flexure on - Jenny fixing

-Reconfiguring for LBCs for remainder of the night


Test how the Proper Motion is passed with three version of the co-point script

UT 07:34 - sending CP script with PM (made by OT) - didn't fail - going to collimate and co-Point

UT 07:37 - running DOHYBRID

UT 07:53 - ran CP script with PM for lbcrangebal - worked OK

Offsets from LBCRANGEBAL (PM script)

MOUNT: delta_IE = -68.51 arcsec, delta_CA = -100.93 arcsec
M1 SX: dX = 0.34 mm, dY = 0.17 mm, dRX = 3.58 arcsec, dRY = -7.40 arcsec
M1 DX: dX = -0.36 mm, dY = -0.13 mm, dRX = -2.86 arcsec, dRY = 7.82 arcsec

imexam

1257.67 3385.19 Blue

1317.03 3441.95 Red

Running CP with no PM - didn't look like scope moved

MOUNT: delta_IE = 0.11 arcsec, delta_CA = -3.32 arcsec
M1 SX: dX = 0.03 mm, dY = -0.02 mm, dRX = -0.48 arcsec, dRY = -0.73 arcsec
M1 DX: dX = -0.03 mm, dY = 0.05 mm, dRX = 1.15 arcsec, dRY = 0.62 arcsec

Running CP which failed early on (Little Dumbbell Nebula)

Now its working - this script failed when I ran it the other day, huh?

Now tests are done - Going to take some standard fields

UT 08:10 - Galadi Airmass = 1.003

LBC-B 081842 - stars are elongated - seeing bubble? tracking?

UT 08:30 - moving to co-point field for SA92 to collimate

UT 08:32 - running dofpia

UT 08:41 - running co-point DIMM 1"

UT 08:44 - SA92 Airmass = 1.178

UT 09:06 - finished script - moving to NGC 890 co-point field for collimation

UT 09:08 - Running DOFPIA

UT 09:18 - running co-pointing

UT 09:22 - Starting NGC 890 PA=90 (V3 of script )

UT 09:30 - seeing Red ~0.7", Blue~0.9" Airmass 1.01

LBC-Blue 094346 - jumped
Image quality on Blue seems to be degrading, bad guidestar?

UT 09:57 - PA 90 finished

UT 09:58 - running DOFPIA in field

UT 10:05 - Starting NGC 890 PA=0 Airmass 1.06

UT 10:06 - transiting at El 89+--> I always do this!

UT 10:13 - first U-Bessel image is elongated vertically (probably because of my great timing!)

LBC-Red 101825,102434,102648 - this is how NOT to observe!

LBC-Blue 101840,102438 - WOW!

LBC-Blue 103504 - elongated poorer seeing

UT 10:35 - PA=0 script done (will have to repeat...)

UT 10:36 - Running DOFPIA

UT 10:41 Running NGC 890 PA=0 Airmass=1.003

LBC-Blue 110548 - looks elongated N/S poor quality

LBC-Red 111153 - steak through bottom

UT 11:12 - finished NGC 890

UT 11:13 - CP field for SA92

UT 11:17 - DOFPIA

UT11:29 - SA92 Airmass 1.511

LBC-Red 1113024 V-Bessel - shows odd banding

UT 11:50 - SA92 done Airmass 1.6

UT 11:51 - Galaddi Co-point for collimation

UT 11:53 - DOFPIA

UT 11:57 - Galadi Airmass 1.391 - only going to complete 3/4 dither positions to get to skyflats

UT 12:13 - U-Bessel,R-Bessel skyflat first at PA=0

UT 12:16 - U-Bessel, R-Bessel PA=0 (scale=8) -first exposures 7-8k, last 20k

UT 12:20 U-Bessel, R-Bessel PA=180 (scale=2) - first exposures 7-8k, last 15-20k

UT 12:30 - g-sloan, i-sloan PA=180 - first g-sloan 30k - probably not good - will be 40k+ - don't think these are useful

UT 12:35 - closing up - will take 25 biases once closed

UT 12:42 - starting biases

UT 12:58 - powering off LBCs
Topic revision: r5 - 11 Sep 2018, BarryRothberg
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback