E-time - 20161002 UT

Observers: JHill, DMiller, OKuhn (Tucson)
Telescope Operator: GBechetti (LBTO)
AO Support: DMiller
Telescope Support: KNewton (LBTO)
Software Support: MDelapena (Tucson)
Instrument Support: JMorris (LBTO)
Engineering Support:

Summary

LUCI2/AO work was a string of problems. See Issues 6161 and 6162. We handed over to LBTI early.

LBTI work went more smoothly - only the M3 tip adjustment and pointing corrections are logged here.

Preparations

Several new TCS sub-system patches were installed by Michele, and Tom gave us a new MCSPU. Running smoothly on the summer chiller

Details

Open

Open to mostly clear sky, although a few puffy clouds are drifting by.

Pointing and a few TCS tests

Authorized as LBTI on left and LUCI on RIGHT.

01:30 SYNC ACQUIRE presets

LUCI mask acquisition attempted

02:00 LUCI2 mask acquisition tests, but problem with the LUCI script (typo?)

Olga writes: The drop down mask menu on the LUCI2 Instrument GUI shows this mask as 934144.PY340new but the script has 934144. The mismatch was the problem, I believe.

LUCI/AO Tests

02:50 Start of AO Tests

02:54 ACE_Active preset to BD+214567 for checking LUCI2 focus wrt/ AO - Camera lens is not moving.

Grab a DIMM web cam image for Kellee while DIMM is measuring:
wget -O measuring20161002.jpg  http://dimm-webcam.mountain.lbto.org/jpg/image.jpg

03:13 Authorize LBTI / LUCI2 (while Doug is restarting full AO system to revive camera lens)

Oops, this broke my cpoint script on LBTplot. Clearly it wasn't ready for mixed AO instruments, but only the transition is messed up. It works OK in steady state mixed AO.

03:21 SYNC ACQUIRE Preset to check pointing
SX LBTI IE=-69 CA=-34; DX RFBG IE=+39 CA=-222

03:33 AZ drive drops out

03:35 SYNC preset TRACK on left, ACE_ACTIVE on right (after a few tries)

We (Doug) are unable to revive the DX camera lens. It has power to the controller as you can see it home when turned on/off, but commands are not getting through.

04:10 Stop DX adsec and wfs to switch to CentOS 7.0

Switch aos.conf link from aos.conf.2016A to aos.conf.uao . Then stop and restart AOSR.

04:34 But having power up problems with wfs in CentOS 7, so go back to 5.5.

Switch aos.conf link from aos.conf.uao to aos.conf.2016A . Then stop and restart AOSR.

wfs powers up OK in 5.5 - Why is this different between the two OSs ???????

04:41 RFBG rotator drops out, so preset fails (will have to visit upper right treehouse to fix this)

LBTI Wake-up and Pointing

04:45 Reauthorize to LBTI / LBTI.

04:49 ACE_TRACK preset to beta AND. Found star quickly on DX, but spiralling SX.......

SX -Tip on M3 pushes the CA value more negative to retain the star. We moved the SX Tip from +2000 (abs) to +1000.

At this point LBTI SX IE=+13 CA=+33 DX IE=+68 CA=-244

Now closing the LBTI AO loops..........

05:50 ACE_TRACK preset to a star at EL=85.

Moved DX Tip from -1135 to -1635 but that ran out of the camera lens range. Move back to -1435 Tip (abs) with SX IE=-15 CA=13; DX IE=+64 DX CA=-221

Now closing the LBTI AO loops at EL=83.5

06:11 DX Tip to -1335 but only barely in range.

06:13 DX Tip to -1135 (where we started).

06:16 SX Tip to +800 abs (-200 more) SX IE=-15 CA=-4; DX IE=+64 DX CA=-250 at EL=80. but that rails the camera lens on SX. So SX Tip=+800 DX Tip=-1135 is equally balanced on the WFSs. SX IE=-15 CA=+11; DX IE=+64 DX CA=-250 Now Amali is trying to shift the desired pupil position on the CCD39.

06:24 ACE_TRACK preset to AlphaAND

06:38 Moved DX Tip from -1135 to -1435 (with pupils shifted on CCD39)

06:40 Moved DX Tip from -1135 to -1635 SX IE=+5 CA=+2; DX IE=+75 DX CA=-205 at EL=86
Adopt SX Tip +1000 Tilt=0, DX Tip=-1635 Tilt=+100 (JMH will install them tomorrow.)

07:07 ACE_TRACK preset to betaAQR at EL=32. DX shell RIP'd on the way there, so have to backtrack to higher elevation (alphaAND).

09:30 JMH is headed home, so this log ends here.

To Do:
  • Install new M3 Tip-Tilts in position.conf [done, need to restart OSS]
  • Update LBTI pointing model [done, need to restart PCS]
  • Remove tape from center of M3
  • Test clean the SX rusty water mark
  • Clean DX M3

-- %USERSIG{JohnHill - 2016-10-02}%

This topic: Commissioning > Main > WebHome > Com20161002
Topic revision: 02 Oct 2016, JohnHill
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback