UT 20120105 LBC Technical Observations

Observer: ARakich (@LBT), KBoutsia (Tucson)
Telescope Operator: DGonzalez Huerta
Instrument Support: JMorris
Telescope Support:
SW support:

Summary

~4hr lost because of high winds.
Forced to interrupt LBC operations because of rotator problems in the blue channel. The error would not be cleared with lbckill/lbcstart. It would momentarily disappear after reboot, but it appeared again after some exposures. Most of the troubelshooting took place while we were closed for winds but we did loose ~1hr of on sky time trying to solve the problem. See IssueTrak #3893
Because of LBC failure we switched to MODS to test the corastig script but without sucess. The routine does not find the GCS images even when we run it from a fully authorised directory in /OldRepository/UTdate/.
We finished the night obtaining pointing model data. 25 points obtained for 37 shell positions. Most of the shells without MODS image but with a valid star were aborted because the star was at elevation <26. At the end of the log there is a table reporting:
#shell PointingStar mods image
End of the night: LBC off and MODS to sleep.

Details

Twilight: problems with the latch pin. Delaying open.
Started LBC and MODS GUI. We obtained bias.
In the LBTtools we set CatDir /lbt/catalogs/ and we run prepdir in /OldRepository/20120105/

01:20 Opened a few minutes ago, starting

01:30 AR measures zenith collimated positions with the laser tracker

01:33 Preset to ACT0325 (elev 86.8)
  • dofpia,/Blueonly
  • repeat dofpia from /OldRepository/20120105/ dir so that AR can see the lbcia.log file
  • take laser tracker measurement

01:47 Preset to ACT0351 (elev 68.3)
  • dofpia,/Blueonly
  • take laser tracker measurement
  • seeing estimate is between 1.3'' and 1.5'' according to LBC and dofpia estimates

01:54 Preset to ACT0362 (elev 53.5)
  • dofpia,/Blueonly
  • take laser tracker measurement

02:03 Unwrap telescope

02:11 problem sending the preset - it is a PCS problem

02:12 Preset to ACT0349 (elev 43.4)
  • dofpia,/Blueonly
  • take laser tracker measurement

02:20 Preset to ACT0334 (elev 25.6)
  • dofpia,/Blueonly - it took 6 iterations to converge!
  • take laser tracker measurement

02:32 Preset to ACT0304 (elev 20.02)
  • dofpia,/Blueonly
  • take laser tracker measurement

02:38 Preset to ACT0295 (elev 81.)
  • dofpia,/Blueonly
  • take laser tracker measurement

02:45 There were really big spherical abberations computed for low elevation (20) that were backed out when we moved to high elevation (80)

02:50 Converged but with bullseye pattern on mirror total forces. C00 and cleared active optics, run FPIA again.

02:53 repeat preset to ACT0295 (elev 79.4)
  • dofpia,/Blueonly
  • take laser tracker measurement
  • it gave exactly the same values as last time... repeat dofpia

03:07 converged on same star but this time without the Z22. Hmmm.

03:05 Preset to ACT0278 (elev 71.5)
  • dofpia,/Blueonly
  • take laser tracker measurement
  • seeing is getting worse, oscillating between 2.0'' - 2.5'' according to dimm and fpia

03:12 Preset to ACT0261 (elev 66.9)
  • dofpia,/Blueonly
  • take laser tracker measurement

03:18 Preset to ACT0227 (elev 63)
  • dofpia,/Blueonly
  • take laser tracker measurement

03:23 Preset to ACT0208 (elev 54.5)
  • dofpia,/Blueonly
  • take laser tracker measurement

03:29 Preset to ACT0189 (elev 43)
  • dofpia,/Blueonly
  • it was struggling at some point and AR cleared active optics - after that we got -7000 Z4 which was closed to what we exptected
  • dimm seeing 3.2'' - 3.7'' (wind coming from the east!! )
  • LBC had conflicting commands and we exited dofpia with S. Repeat dopfia which converged after 2 iterations
  • take laser tracker measurement

03:47 dofpia has started diverging at coma - this is very strange!
  • we see trails on the dofpia images
  • exit dofpia - clear active optics and send dofpia again - there are not enough stars so we slew to a different star

03:59 Preset to ACT0410 (elev 41)
  • dofpia,/Blueonly
  • take laser tracker measurement

04:12 LBC problem with the rotator
  • rotator system encountered error - actually the problem started at 04:08
  • we tried turn OFF/turn ON the camera but it doesn't work - actually it does not turnON saying "command rejected since another is running"

04:18 Close for high winds
  • While trying to do lbckill/lbcstart the wind has reached the limit and we close down.
  • in the meantime LBC has been restarted and we obtain 1bias_bino image
  • it gives the same error messages for the rotator:
492  2012/01/05	04:25:40.850128			>>> preset/expose/save interrupted at preset time
491	2012/01/05	04:25:40.850030			rotator system recovered from a problem
490	2012/01/05	04:25:40.849971	ROTATOR 		failure [src/rotator/rotator.c:1119]
489	2012/01/05	04:25:40.849934	ROTATOR 		actual position is -179.857 deg
488	2012/01/05	04:25:40.849843	ROTATOR 		actual motion has been 0.000 deg instead of 232.886 deg 
  • call DaveT
  • reboot the system
  • after reboot it still gives the same error message - JMorris goes up to take a look at the camera

05:25 LBC problem seems to be solved - we are now officially closed for wind only
  • JMorris tried to move the rotator by hand but he did not manage - we sent an OB changing the rotator angle and it seems to be working now
  • probably JMorris pushed it enough to go off the limit, even though it seemed not to be moving

08:06 Taking a test bias since we might open in a while...

08:24 Opening

08:28 Preset to ACT0395 (elev 39)
  • dofpia,/Blueonly
  • still ~2'' estimated seeing from dofpia - 5 iterations to converge
  • take laser tracker measurement

08:40 Preset to WT10_400 (elev 29)
  • dofpia,/Blueonly

08:41 Rotator error on Blue Chanel again
  • turn OFF LBC - gives error message: ROTATOR system failed!!
  • it does not accept turn ON - command rejected since another is running
  • lbckill/lbcstart
  • when we turn on the LBC we get the following warning message
292	2012/01/05	08:49:37.221068	ROTATOR 		GOYA no prompt return [src/rotator/rotator.c:2176]
291	2012/01/05	08:49:35.941021	ROTATOR 		GOYA no prompt return [src/rotator/rotator.c:2176] 

08:53 repeat preset to WT10_400 (elev 28.4)
  • during dofpia we run into the same rotator problem
  • we do reboot

09:02 send preset again after reboot and we have the same problem

09:04 Switch to MODS

09:11 One last try with LBC just to check if it is a problem related to running dofpia, /Blueonly since it always stops at this step

09:20 repeat preset and let it take the image this time
  • Dave's preset was running - preset cancelled

09:23 repeat preset - it correctly acquires the red image but the rotator is hung for the blue
  • this is the error that we get again
779	2012/01/05	09:24:54.951119			>>> preset/expose/save interrupted at preset time
778	2012/01/05	09:24:54.951045			rotator system recovered from a problem
777	2012/01/05	09:24:54.951001	ROTATOR 		failure [src/rotator/rotator.c:1119]
776	2012/01/05	09:24:54.950975	ROTATOR 		actual position is -180.050 deg
775	2012/01/05	09:24:54.950899	ROTATOR 		actual motion has been 0.000 deg instead of 243.561 deg 
774	2012/01/05	09:24:54.602827	ROTATOR 		motion return error RECEIVED> < [src/rotator/rotator.c:1717] 

09:26 Go on reconfiguring for MODS

09:50 run corastig - but we do not find the image
ls: No match.
Exit 1
No guider image was written. Check permissions on directory and chmod a+w if it is not world-writeable.
Also, do not run from a directory under /scratch

10:00
1 WT10_350 mods1r.20120105.0002.fits
2 ACT0403 - shell ripped and preset failed (20elev)
3 ACT0402 - it does not find the star (34elev)- correct pointing - mods1r.20120105.0003.fits
4 WT10_348 mods1r.20120105.0004.fits
5 WT10_284 mods1r.20120105.0005.fits - after this we switch MODS readout to 1kx1k
6 WT10_182 mods1r.20120105.0006.fits
7 ACT0256 mods1r.20120105.0007.fits
8 WT10_071 - elev 18 - preset aborted - move to the next shell
9 WT10_171 mods1r.20120105.0008.fits
10 WT10_277 mods1r.20120105.0009.fits
11 ACT0211 - elevation 20 - abort
12 ACT0328 mods1r.20120105.0010.fits
13 WT10_341 mods1r.20120105.0011.fits
14 WT10_281 mods1r.20120105.0012.fits
15 WT10_264 mods1r.20120105.0013.fits
16 WT10_309 no GS found - pointing correction mods1r.20120105.0014.fits - we lost some time for pointing correction and after saving the MODS image it gave me another star for shell 16... hmmm
17 999
18 ACT0088 - shell ripped - elev 21
19 WT10_118 mods1r.20120105.0015.fits
20 WT10_292 no guidestars for this source
21 ACT0256 mods1r.20120105.0016.fits
22 ACT0199 - shell ripped
23 999
24 WT10_337 mods1r.20120105.0017.fits
25 WT10_399 mods1r.20120105.0018.fits
26 ACT0407 abort - elev27 west
27 WT10_411 mods1r.20120105.0019.fits
28 ACT0339 mods1r.20120105.0020.fits
29 ACT0387 -preset exited with a warning - wait for collimation - mods1r.20120105.0021.fits
Resmsg[0]  = PresetTelescope result status: Warning
Resmsg[1]  = Stop[717] complete
Resmsg[2]  = WARNING: guide cam exposure time is less than 2000 ms which might cause guiding on atmospheric dispersions
Resmsg[3]  = adjusted exposure time to 100 ms
30 WT10_371 - abort elev too low
31 ACT0396 - no star found - change GS (gs=2) - there is a star but it loses it - correct pointing - mods1r.20120105.0022.fits
32 WT10_409 mods1r.20120105.0023.fits
33 WT10_363 mods1r.20120105.0024.fits
34 WT10_370 - abort - too low
35 WT10_348 - loosing GS because it is getting bright - mods1r.20120105.0025.fits
36 WT10_350 mods1r.20120105.0026.fits
37 999
38 WT10_292 - no GS in catalog moving to the next star
39 WT10_203 - WFS saturated - preset cancelled

11:51 Oscillating and converging slowly - most of the correction is Z6

12:14 when moved from elevation 35 to 80 first we could not find the star - after pointing correction we did find the star but it was split
  • again most of the correction is due to Z6 - for total rms 2368nm we have Z4=800 and Z6=1600

12:51 we went from elevation 76 to 49 and the initial rms was >2000nm - most of it was due to Z6 ~1500 - it took 4-5 iterations to converge

13:03 elevation 80 - GS looks completely out of focus -rms 3842nm

13:10 collimation is oscillating between 800-400 - but it is not always due to Z6 - now also Z4 and Z5 are high

13:37 converging really slowly because the background is rising

13:54 Too bright - end of night
final list of pointing model dataset
shell star MODS image
1 WT10_350 mods1r.20120105.0002.fits
2 ACT0403  
3 ACT0402 mods1r.20120105.0003.fits
4 WT10_348 mods1r.20120105.0004.fits
5 WT10_284 mods1r.20120105.0005.fits
6 WT10_182 mods1r.20120105.0006.fits
7 ACT0256 mods1r.20120105.0007.fits
8 WT10_071  
9 WT10_171 mods1r.20120105.0008.fits
10 WT10_277 mods1r.20120105.0009.fits
11 ACT0211  
12 ACT0328 mods1r.20120105.0010.fits
13 WT10_341 mods1r.20120105.0011.fits
14 WT10_281 mods1r.20120105.0012.fits
15 WT10_264 mods1r.20120105.0013.fits
16 WT10_309 mods1r.20120105.0014.fits
17 999  
18 ACT0088  
19 WT10_118 mods1r.20120105.0015.fits
20 WT10_292  
21 ACT0256 mods1r.20120105.0016.fits
22 ACT0199  
23 999  
24 WT10_337 mods1r.20120105.0017.fits
25 WT10_399 mods1r.20120105.0018.fits
26 ACT0407  
27 WT10_411 mods1r.20120105.0019.fits
28 ACT0339 mods1r.20120105.0020.fits
29 ACT0387 mods1r.20120105.0021.fits
30 WT10_371  
31 ACT0396 mods1r.20120105.0022.fits
32 WT10_409 mods1r.20120105.0023.fits
33 WT10_363 mods1r.20120105.0024.fits
34 WT10_370  
35 WT10_348 mods1r.20120105.0025.fits
36 WT10_350 mods1r.20120105.0026.fits
37 999  

-- KonstantinaBoutsia - 05 Jan 2012

This topic: Commissioning > Main > WebHome > Com20120105
Topic revision: 05 Jan 2012, KonstantinaBoutsia
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback