MODS1 Commissioning Run 5: UTC 2011 February 20

Observer(s): R. Pogge, J. Antognini, & P. Martini (OSU)
Telescope Operator: D. Gonzalez-Huerta (LBTO)
AO Support: Remote from Tucson as needed
Telescope Support: M. Midkiff (LBTO)
Instrument Support: J. Morris (LBTO)

Summary

All night lost to high winds, humidity, and blowing snow and ice. Used the time to work on various aspects of target acquisition, including the beta-version of the acqMODS script engine, and the beta-version of modsalign.py, a PyRAF-based MOS mask alignment tool for MODS.

Preparations

Entered the instrument to check the TEC power connection to the AGw guide camera. Measured 12V on the camera-end of the cable, and inspected the female connector on the cable and the male connector on the camera head and found no problems. Cable was connected when we entered the instrument, and well-connected on exit. No change in the behavior of temperature control - the guide camera still reads as ambient temperature as if the TEC were not functioning. This has been reported as IssueTrak #3186.

Stephen Hooper found that the cause of our pyraf woes was that the IRAF config on the OSURC account was seriously out of date (v2.12.2b from 2004). We blew away the old config, setup using mkiraf, and with the correct PYTHONPATH environment variable set we should be in business. Will work on the modsalign.py script tonight using test images taken a few nights ago.

Details

All times are UTC unless otherwise noted.

2300 - Filled the MODS dewars at 1600MST (2300 UTC). Will not fill them 24h from now, but instead watch the temperature and pressures sensors on the dewars for the tell-tale signature of the dewars running dry (reservoir temp and pressure both start to rise). This will give us a measure of the dewar hold time, since to date we've been filling every 22-26h daily without breaks, and the environmental monitor has shown no twitches. The times when dewars were not being filled on this schedule the computers were down because of power outages at the LBT and we have no records.

2340 - Overcast and very windy - we've recorded gusts on the LBT weather station around 30m/s all day, and in the past hour as high as 39 m/s. Sustained winds most of the day have been 24-28m/s. This is really rattling the building.

A little bit of graupel snow earlier (small barley or pea-sized pellets), but otherwise just high humidity and fast moving clouds. The forecast snow has not yet arrived.

0315 - Winds are still high, sustained >20m/sec with gusts up to near 30m/s. Humidity maxed out at 100% and Temp -3°C and we've been enveloped in freezing fog for a while. Not much snow so far.

0812 - Windy, blowing snow, freezing fog, basically your unit dirty weather. Using the time to work bugs out of the scripting system, adding features, and working on the mask alignment code. We're such nerds - normal people would have gone to bed or at least hunkered down in front of the TV with an action film and a bowl of popcorn hours ago.

1110 - Much the same as before, the building, trees, and VATT all-sky camera are rimed with snow and ice. Having satisfied the dictates of honor to stay on an observing schedule we're now calling it a night.

-- RichardPogge - 19 Feb 2011

This topic: Commissioning > Main > WebHome > Com20110220
Topic revision: 20 Feb 2011, RichardPogge
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback