LUCIFER Commissioning - 2008 December 11 UT

Observers: W. Seifert, N. Ageorges, M. Jutte, J. Hill (on mtn)
Telescope Operator: A. Ceranski
Software Support: T. Sargent (in Tucson)

Summary

At the beginning we had a problem with AGW or oacserver that needed a reboot. We had a problem with missing forces on HBS from WinCC. Then we had a problem that seemed to be GCS interacting poorly with AGW. This caused us to roll back GCS to the previous version. Then we found a problem with the angle LUCIFER was sending for offsets. In accumulation, these problems cost about 1.5 hours.

After those quick problems, thing were pretty smooth sailing for many hours.

The high priority problems are:

1) We are still fighting hot oil and the associated local seeing effects.

2) We are still fighting image jumps of 1 arcsec when the primary mirror is updated.

3) The LUCIFER image quality is still not very impressive, perhaps because of the above jumps and perhaps other problems.

We had a few minor problems: We lost 5 minutes to the GCS-AzCam socket problem. LUCIFER had some problems removing a mask. Lost only 10 minutes.

We did active optics observations in several different modes:

a) "standard" active mode with corrections sent to "default", with secondary being offloaded at stepFocus, with no holding of WFS correction. The mian problem of this mode is that each Z11 correction of the primary may introduce an image jump of up to 1 arcsec.

b) "no primary corrections" active mode with corrections sent to "default" and M1 gains of Z5, Z6, Z9, Z10, Z11 set to zero. Primary only repositions when there is a stepFocus. The immediate problem of this mode is that after M2 has accumulated some collimation correction, the next stepFocus offloads those to M1 and updates the M1 elevation look-up table. This results in a double correction of focus and coma.

c) "hold corrections" active mode with mirrors only updating with a stepFocus after each offset. This mode is limited to only 3-4 minutes before there must be some kind of collimation update. We had several bizarre problems using this mode that may or may not be related.

and of course we had to invent a new mode (not yet tested on sky pending software changes)

d) "hold M1 only" while using M2 to update focus and coma. This would not have a limit on the duration of the integration. It would need a separate hold feature for M2, and to be scriptable would need the Hold WFS Correction command available through irs.

Details

Preparation

The HBS crew has made lots of progress. It appears that the problems of the oil temperature are caused by ice forming in the heat exchangers. We can cool the whole tank at a rate of 10 degC/hour when the exit oil is above freezing, but the cooling rate drops dramatically when the exit oil is below freezing! Armed with this knowledge, we think that we can hold the oil near ambient tonight.

The software folks have given us patches of GCS, IIF, and PCS.

Open

23:35 Aaron has to reboot the agw-control machine to get rid of the persistent RPC errors that were occurring when we tried to home the motors.

23:38 Open dome to clear sky (thick cirrus very low in SW, but otherwise great), T=2.6 degC, D=-5 degC, wind 10 m/sec but all blowing snow stabilized.

23:42 Nancy taking twilight flats with LUCIFER.

00:43 HBS enters alarm state --- it was good while it lasted. Aaron reports that the problem was the start-up pressure. It looks like the WinCC forces got cancelled when Jonathan disconnected his laptop. Things were OK once we forced with the control room WinCC machine.

The Oil cooling valve was closed in manually, so the oil had heated up to +9 degC.

00:58 Preset fails with invalid buffer message.

00:59 stop and restart OSS

01:00 Preset succeeds.

01:02 Set CV0423 to 33% in manual.

01:04 IE=+23.7 CA=+2.8

Issues with GCS and AGW
01:07 Preset failed.

Dec 10 18:06:28 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:3.136161 y:612.923900, 23.000000, 0) ...
Dec 10 18:07:29 lbtmu107 LBT_left_GCS: AGWUnit: timeout occured waiting for probe to reach destination. pthread_kill result is 0

Dec 10 18:11:55 lbtmu107 LBT_networkserver: GCSL died unexpectedly

Dec 10 18:16:37 lbtmu107 LBT_left_GCS: converted into SFP by PCS (x,y) = 0.101981, 0.282084 mm
Dec 10 18:16:38 lbtmu107 LBT_left_GCS: converted into native AGW coordinates by GCS (x,y) = -0.101981, 611.917916 mm
Dec 10 18:16:38 lbtmu107 LBT_left_GCS: best focus determined to be 31.59 mm (including off-axis offset)

Dec 10 18:16:38 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:3.102033 y:611.910061, 23.000000, 0) ...
Dec 10 18:16:38 lbtmu107 LBT_left_GCS: [E] AIP AGW unit error: AGW1: Error moving the motor(s)

Called Michele and then Torsten.

Problem was a real error from the AGW.

Homed motors 1 and 2 again, and that got things moving.

Then got a UMAC error, but mostly the probe is able to move when sending commands on agw-control. (I can't find any oacserver log file to report a precise time.)

Torsten reports that the oacserver log files is in /var/log/daemon.log
Dec 11 01:30:42 agw-control oacserver[4493]: LOG_WARNING Cooling circuit inactive
Dec 11 01:30:43 agw-control oacserver[4493]: LOG_ERR ERROR on PMAC0: 5V loss on Service Board
Dec 11 01:30:57 agw-control oacserver[4493]: LOG_WARNING Cooling circuit inactive
Dec 11 01:30:58 agw-control oacserver[4493]: LOG_ERR ERROR on PMAC0 DISAPPEARED: 5V loss on Service Board
Dec 11 01:31:13 agw-control oacserver[4493]: LOG_WARNING Cooling circuit inactive

01:33 GCS died

01:35 Roll back to previous version of GCS.

Issues with offset commands

01:38 Active Preset succeeds, and all appears well except that the seeing is 2 arcsec.

01:52 Offset telescope command failed complaining about no such handle. (must be an irs to IIF breakdown)

01:55 Second offset command succeeded but didn't move the telescope as seen by LUCIFER.

01:58 Offset command succeeded and moved the telescope.

02:10 M1 is near the -Y limit at EL=37 deg. Image has improved to 1 arcsec.

Failure in a sequence of offsets at PA=180
Dec 10 19:08:38 lbtmu107 LBT_left_GCS: telescope and AGw probe reached target positions. SFP x,y: -1.384447, 85.682312
Dec 10 19:08:43 lbtmu107 LBT_left_GCS: probePosition is: 1.384447, -85.682312
Dec 10 19:08:43 lbtmu107 LBT_left_GCS: probe angle is: 0.450659 degrees
Dec 10 19:10:09 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.384447, 85.682312
Dec 10 19:11:06 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.384447, 85.682312
Dec 10 19:12:08 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.384447, 85.682312
Dec 10 19:13:08 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.384447, 85.682312
Dec 10 19:14:07 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.384447, 85.682312
Dec 10 19:15:32 lbtmu107 LBT_left_GCS: error: setProbePosition: couldn't move probe to position (SFP) (x,y,z): -16.640447, -67.658293, 29.173592 mm.
Dec 10 19:15:32 lbtmu107 LBT_left_GCS: offsetGuiding command failed as probe couldn't be moved on new position.
Dec 10 19:19:45 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.353729, 85.665080
Dec 10 19:20:44 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.353729, 85.665080
Dec 10 19:21:43 lbtmu107 LBT_left_GCS: WFS: probe x/y sfp: -1.353729, 85.665080
Dec 10 19:22:28 lbtmu107 LBT_left_GCS: error: setProbePosition: couldn't move probe to position (SFP) (x,y,z): 28.354347, -94.671224, 26.772799 mm.
Dec 10 19:22:28 lbtmu107 LBT_left_GCS: offsetGuiding command failed as probe couldn't be moved on new position.

Dec 10 19:14:51 lbtmu102 LBT_PCS: MV_REL: deltaX: -18 deltaY: 18 deltaAngle: 3.14159 offsetAngle: 6.28319

Called Michele.

This problem seems to be that the LUCIFER script is sending an offset angle of 3.1459 rad when it should have been 0.

02:55 ACTIVE preset fails because it can't find star in acquire000146. This was a 16th mag star, so it was too faint, although visible on the acquisition image.

02:59 Another ACTIVE preset with brighter star didn't find any star at al AZ=262 EL=80

03:02 TRACK preset to a nearby bright star to adjust pointing: IE=+2.13 CA=-0.2

03:05 SX Mirror is +2 deg, Telescope is similar. Ambient is up to 3.5 degC. Input Oil is +9 and Output oil is -2.5.

Testing the new LUCIFER offset scripts

03:10 Marcus restarting LUCI software with the scripting offset angle fixed.

03:12 Closed CV0423 from 33%.

03:14 Open CV0423 to 31% (output oil got up to +5 degC before starting to cool again)

03:20 Set CV0423 to 29% since the output oil went negative in only 5 minutes.

03:20 We are now testing the new version of the LUCI offsetting script. It seems to be working OK.

03:36 Active preset to another target. This slew was from EL ~75 to EL~54 and the first WFS correction was only 408 nm rms. Perhaps we have been too conservative in how much elevation change we are willing to allow for the isCollimated flag.

03:55 Open CV0423 to 30% (29% was insufficient)

04:12 Active preset to same target with a different guidestar. First WFS after the preset was 453 nm rms (dominated by astigmatism), while the one before the preset was 279 nm rms.

Looking for trend of WFS rms with/after offsets, but don't see much.
Dec 10 20:36:15 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:15.480145 y:498.492828, 23.000000, 0) ...
Dec 10 20:40:17 lbtmu107 LBT_left_GCS: acquisition image saved as /tmp/acquire000149.fits
Dec 10 20:41:24 lbtmu107 LBT_left_GCS: WFS: rms_low 400.097560 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:42:24 lbtmu107 LBT_left_GCS: WFS: rms_low 261.948902 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:43:28 lbtmu107 LBT_left_GCS: WFS: rms_low 356.872112 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:44:30 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:-14.403472 y:522.665011, 23.000000, 0) ...
Dec 10 20:45:17 lbtmu107 LBT_left_GCS: WFS: rms_low 391.890773 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:46:12 lbtmu107 LBT_left_GCS: WFS: rms_low 422.835703 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:47:02 lbtmu107 LBT_left_GCS: WFS: rms_low 115.804988 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:47:28 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:51.384431 y:472.421333, 23.000000, 0) ...
Dec 10 20:48:14 lbtmu107 LBT_left_GCS: WFS: rms_low 316.590142 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:49:00 lbtmu107 LBT_left_GCS: WFS: rms_low 150.385129 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:49:51 lbtmu107 LBT_left_GCS: WFS: rms_low 300.215534 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:50:28 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:15.484711 y:498.467953, 23.000000, 0) ...
Dec 10 20:51:14 lbtmu107 LBT_left_GCS: WFS: rms_low 318.534691 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:52:06 lbtmu107 LBT_left_GCS: WFS: rms_low 363.789401 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:52:52 lbtmu107 LBT_left_GCS: WFS: rms_low 166.450798 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:53:25 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:21.428043 y:486.409713, 23.000000, 0) ...
Dec 10 20:54:08 lbtmu107 LBT_left_GCS: WFS: rms_low 251.982527 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:54:54 lbtmu107 LBT_left_GCS: WFS: rms_low 331.467867 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:55:43 lbtmu107 LBT_left_GCS: WFS: rms_low 257.490391 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:56:21 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:6.528523 y:507.518933, 23.000000, 0) ...
Dec 10 20:56:58 lbtmu107 LBT_left_GCS: WFS: rms_low 344.287143 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:57:37 lbtmu107 LBT_left_GCS: WFS: rms_low 271.337703 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:58:20 lbtmu107 LBT_left_GCS: WFS: rms_low 130.463816 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:59:03 lbtmu107 LBT_left_GCS: WFS: rms_low 200.885036 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 20:59:15 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:15.487046 y:498.453438, 23.000000, 0) ...
Dec 10 20:59:53 lbtmu107 LBT_left_GCS: WFS: rms_low 260.783644 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:00:35 lbtmu107 LBT_left_GCS: WFS: rms_low 339.414738 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:01:19 lbtmu107 LBT_left_GCS: WFS: rms_low 251.819756 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:02:03 lbtmu107 LBT_left_GCS: WFS: rms_low 327.785685 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:02:12 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:33.409156 y:480.317219, 23.000000, 0) ...
Dec 10 21:02:52 lbtmu107 LBT_left_GCS: WFS: rms_low 275.977517 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:03:37 lbtmu107 LBT_left_GCS: WFS: rms_low 222.960544 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:04:16 lbtmu107 LBT_left_GCS: WFS: rms_low 362.090710 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:04:56 lbtmu107 LBT_left_GCS: WFS: rms_low 399.505199 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:05:23 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:-5.442667 y:513.574692, 23.000000, 0) ...
Dec 10 21:06:04 lbtmu107 LBT_left_GCS: WFS: rms_low 229.882180 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:06:49 lbtmu107 LBT_left_GCS: WFS: rms_low 275.258974 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:07:27 lbtmu107 LBT_left_GCS: WFS: rms_low 530.153993 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:08:14 lbtmu107 LBT_left_GCS: WFS: rms_low 188.205959 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:08:21 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:15.489102 y:498.439135, 23.000000, 0) ...
Dec 10 21:08:57 lbtmu107 LBT_left_GCS: WFS: rms_low 356.634248 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:09:38 lbtmu107 LBT_left_GCS: WFS: rms_low 226.381837 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:10:26 lbtmu107 LBT_left_GCS: WFS: rms_low 211.413375 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:11:09 lbtmu107 LBT_left_GCS: WFS: rms_low 381.567774 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:11:49 lbtmu107 LBT_left_GCS: WFS: rms_low 267.080115 is exceeding limit 0.000000, sending only low order terms to PSF

Preset to same target with new guide star......
Dec 10 21:12:26 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:5.467735 y:494.602919, 23.000000, 0) ...
Dec 10 21:12:47 lbtmu107 LBT_left_GCS: acquisition image saved as /tmp/acquire000150.fits
Dec 10 21:14:00 lbtmu107 LBT_left_GCS: WFS: rms_low 449.137282 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:14:56 lbtmu107 LBT_left_GCS: WFS: rms_low 212.000131 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:15:43 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:-24.422733 y:518.789127, 23.000000, 0) ...
Dec 10 21:16:35 lbtmu107 LBT_left_GCS: WFS: rms_low 375.251246 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:17:33 lbtmu107 LBT_left_GCS: WFS: rms_low 212.808169 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:18:29 lbtmu107 LBT_left_GCS: WFS: rms_low 241.903462 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:18:40 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:41.356356 y:468.551070, 23.000000, 0) ...
Dec 10 21:19:33 lbtmu107 LBT_left_GCS: WFS: rms_low 169.813385 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:20:29 lbtmu107 LBT_left_GCS: WFS: rms_low 173.099706 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:21:28 lbtmu107 LBT_left_GCS: WFS: rms_low 111.582281 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:21:42 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:5.454951 y:494.601400, 23.000000, 0) ...
Dec 10 21:22:35 lbtmu107 LBT_left_GCS: WFS: rms_low 334.714843 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:23:32 lbtmu107 LBT_left_GCS: WFS: rms_low 413.672805 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:24:28 lbtmu107 LBT_left_GCS: WFS: rms_low 162.362658 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:24:41 lbtmu107 LBT_left_GCS: AGWUnitAIP::doSetProbePosition: calling oacontrol::setxy(10.144.0.64, 0, x:11.392292 y:482.546961, 23.000000, 0) ...
Dec 10 21:25:33 lbtmu107 LBT_left_GCS: WFS: rms_low 312.392133 is exceeding limit 0.000000, sending only low order terms to PSF
Dec 10 21:26:32 lbtmu107 LBT_left_GCS: WFS: rms_low 214.668464 is exceeding limit 0.000000, sending only low order terms to PSF

04:16 Nancy reports some systematic image elongation.

04:24 Input oil is 12.1 degC, Output oil is 3.3 degC. While we likely have lots of flow, the 3 degC oil is not sufficient to counter the warm oil coming back from the pads so things in general are heating up.

04:25 Open CV0423 to 30.5%

04:41 Input oil 12.5 Output oil 1.7 degC.

04:44 Active preset to a 16th magnitude star. The WFS spots are faint, but it is apparently still working with 30 sec exposures until the seeing blew up.

04:50 Change oil strategy and open CV0423 to 50%.

04:59 Input oil 11.6 Output oil -9.2

05:22 Active preset fails because acquisition image is fully saturated. Torsten gave a clear and correct message. The moon was only a degree or so away.

05:15 Input oil 10.0 Output oil -9.4

05:25 Input oil 9.5 Output oil -9.4

05:42 Input oil 9.3 Output oil -9.6

05:44 Close CV0423 to 0%

05:48 Input oil 9.3 Output oil 0.0

05:54 Input oil 9.6 Output oil 6.4

05:59 Input oil 10.4 Output oil 7.7

05:59 Open CV0423 to 50%

06:06 Input oil 11.0 Output oil -8.7

06:26 Input 10.1 Output -9.3

06:43 Input 9.8 Output -9.4

So the ratio of close 15 min, open 45 min did not work. We got 0.5 degC warmer.

06:46 Close CV0423 to 0%

Seeing has been varying between 0.8 and 1.1 arcsec as seen by the guider. Polaris monitor has been reporting 1.6-1.8 arcsec. Wind has dropped to 10 m/sec as seen by the LBTO roof anemometer.

07:10 All the observing prior to this has been done with active corrections sent to default, secondary active offload = yes, and hold wfs correction = no. The most recent hour has been sending only 1 stepFocus per preset, and not a stepFocus after each offset. The guide image seems to be jumping by typically 0.5-1.0 arcsec each time the WFS correction is applied to the primary. This seems at face value to be in conflict with the tests I did by repeatedly pressing the M1 Collimate button while observing with IRTC. The primary position updates are being forced by the fairly small Z11 corrections that are around 20 nm rms. We also see some 0.5 arcsec jumps on the guider at times when the collimation is not being updated.

07:11 Restarting the LUCIFER software to the flavor that sends a stepFocus after each offset.

07:16 Send corrections to M1 only, Secondary offload = no, Hold WFS Corrections = yes (until the stepFocus)

07:18 Active preset to new target

07:18 Input 13.3 Output 11.5 Open CV0423 to 50%

07:21 WFS image didn't arrive within timeout

07:25 kill and restart GCS, resend preset.

07:29 The first offset happened, but we didn't get a stepFocus. WFS is asking for 600 nm rms of correction after 4 minutes.

07:32 Manual collimate M1 to get the collimation table corrections. This reduced the correction from 800 nm rms to 400 nm rms.

07:35 Back to Default, Sec Offload=yes, Hold Corrections = no

Mask Flexure Experiment relative to Guider

07:36 Preset to high elevation on meridian, insert mask.

07:37 Input oil 11.4 Output oil -9.0

07:43 ACTIVE preset.

07:50 Offset to move star into wide slit. (followed by an automatic stepFocus)

Dec 11 00:50:40 lbtmu102 LBT_PCS: MV_REL: deltaX: 14.4 deltaY: 0 deltaAngle: 0 offsetAngle: 0.261799

07:52 Input oil 10.4 Output oil -9.2

07:55 WFS has only converged to 440 nm rms. Suspect dome seeing with hot oil and vent doors closed.

07:55 Start the slit exposure

08:19 Input oil 10.1 Output oil -9.4

08:45 Input oil 10.1 Output oil -9.8

09:13 Move telescope to zenith to remove the mask.

09:15 Adjust the force on HBS Ta from 12 (means 20 degC) to 11.8 (means 18 degC). This reduced the pressure from 125 Bar to 123 Bar.

09:15 Input oil is 10.2

09:21 Set PSF M1 gains for Z5, Z6, Z9, Z10, Z11 to zero for the next active optics experiment. I did this by hand on the PSF GUI. It doesn't look like you can send the gains through irs.

09:25 Input oil is 9.8 (reduced heat input helps)

09:30 Nancy learns that you must not close the mask transport window while the sequence is running.

09:38 Mask is out

Active Optics Observing Tests

09:40 ACTIVE preset without any offsetting

The initial result seems to be that the biggest of the jumps (1 arcsec) are gone when the primary is not updating. However there are still small jumps of about 0.4 arcsec. Are these caused by M2 moving? Or something else? At least we have confirmed that the biggest jumps are coming from moving M1.

09:53 ACTIVE preset again. This time we are sending offsets followed by stepFocus. These are cubes of 2 sec images.

09:54 First stepFocus offloads M2 and updates M1 lookup table, so we get a double correction and 2000 nm rms (mostly focus). This was an expected problem, and we'll need to make PSF smarter if we are to use this mode for more than 3 minutes or so.

10:00 Input oil 9.2 Output oil -9.7

10:08 stepFocus after the offset gives us the same double correction with 1200 nm rms focus. Seeing on the guider is running about

10:23 end of that data

10:24 Gains back to default = 1; Send corrections to "primary"; Secondary offload = "no", Hold Corrections ="yes"

10:25 Active preset. The intial step focus picked up some double correction from the previous experiment. And in this mode where we don't move anything during the integration, that leaves us with 900 nm rms focus and coma for the whole integration. Apart from that initial glitch, the holding wavefront corrections seems to work OK. We still see some small (0.3 arcsec) image jumps on the guider, so these are not coming from either mirror.

10:41 end of that data

10:42 Active preset. Still in the holding corrections mode.

10:47 unhold the corrections to get better WFS correction

10:50 back in hold correction mode and start the script after convergence . This sequence of data was a mess with variable focus, coma, elongation and maybe even binodal astigmatism. What happened in this sequence? It was better after the first offset.

  • Maybe there is still an unmeasured focus offset between AGw and LUCIFER?

  • Could someone have removed the E1 and E4 capillaries without telling me? These images look a great deal like what we had before the two capillaries were installed.

  • Can this be dome seeing from the hot pads? Causing image motion? Causing WFS noise?

11:22 Walter thinks that the E-W elongations we see on LUCIFER are corre

11:23 Lost guide star? Offset out of the field was expected. Need to display the image on GCSGUI even when you don't find the star.

Then what happened? Why did we drop to "none"? IIF didn't print any errors in syslog. Maybe GCS forgot to Pause guiding?

Thu Dec 11 04:24:27.613 2008 Offset command complete with warnings for left LUCIFER from IIF
Thu Dec 11 04:24:27.660 2008 StepFocus command started for left LUCIFER for 0.000000000000000e+00
Thu Dec 11 04:24:33.957 2008 StepFocus command complete for left LUCIFER for 0.000000000000000e+00
Thu Dec 11 04:24:41.666 2008 setting none mode on left side

11:30 Back to "standard" active mode with corrections sent to "default", with Secondary offload, without holding WFS corrections.

11:31 Resend ACTIVE preset.

Grid of photometric standard stars to measure sensitivity across field

12:07 ACTIVE preset

12:16 Pressed the "Absorb Offsets" button, and it appeared to work as advertised.

12:20 Starting a sequence of offsets and 1 minute integrations to measure throughput across the field. Anticipate 70 relative offsets at 1 minute intervals.

Unfortunately, the sky isn't quite photometric with little bits of cirrus here and there.

Close

13:45 Close T=4.4 degC, D=-13 degC, LBTO wind 10 m/sec. Sky mostly clear with scattered cirrus.

collected 1172 files comprising 24 GB of data.

-- JohnHill - 11 Dec 2008
Topic revision: r7 - 17 Dec 2008, JohnHill
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback