You are here: Foswiki>Commissioning Web>Logs>27Apr2012_Log (27 Apr 2012, JuanGuerra)Edit Attach

UT 20120427 AO#2 Commissioning

Observer: R. Bruglia, A. Puglisi, E. Pinna (LBTO)
Telescope Operator: G. Begetthi(LBTO)
Additional AO Support: JCGuerra (LBTO)
Telescope Support: JUrban(LBTO)
Instrument Support: D. Officer (LBTO)

Summary

Retro-Reflector daytime work.

Set of the secondaries left and right. OK.

Test of robustness of the close loop. The system is running and all the faults are debuging.

hand-over:4:20

Details

The AO system is working with many disturbance and debuging the problems that are coming up.

Right W# unit

Secondary up (SET) without any bproblem. W# power ON from the AOS and we have the following error message:
Fri Apr 27 19:19:23.321 2012 aos.WfsOn.started - WfsOn[48] (wfs:FLAOWFS)
Fri Apr 27 19:19:23.344 2012 aos.info - WFS: starting power on sequence
Fri Apr 27 19:19:23.349 2012 aos.WfsOn.failed - WfsOn[48] failed - can''t start new thread
Fri Apr 27 19:19:23.363 2012 aos.info - WFS: setting up BCUs...
Fri Apr 27 19:19:23.404 2012 aos.info - WFS: setting up flowerpot...
this was due to a communicaiton problem.

Shell REST/SETnot problem. The solution is to stop and start the W process.

W# software stop/start Power ON from the AOS GUI, OK.

-- JuanGuerra - 27 Apr 2012
Topic revision: r3 - 27 Apr 2012, JuanGuerra
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback