Details.

Power on LBTISX WFS.

OCAm ok.

version to work: Currently running: test.20240223.zero-slope-firmware-and-repoint (soul)

10:00

close loop.

Starting with values:

LOOP_PERIOD int 20
LONG_WAIT int 50
SHORT_WAIT int 5
TELEMETRY_FACTOR int 1

at 11:00 change to

LOOP_PERIOD int 2
LONG_WAIT int 5
SHORT_WAIT int 1
TELEMETRY_FACTOR int 1

restart ocam contrl.

lost comm with the MSGD.

[sxwunit@lbti-sxwfs processConf]$ w_check

msgdrtdb NOT running
mirrorctrl running but UNKOWN connection state to Msgd
pinger running but UNKOWN connection state to Msgd
slopecompctrl running but UNKOWN connection state to Msgd
techviewctrl running but UNKOWN connection state to Msgd
ocam2 running but UNKOWN connection state to Msgd
ccd47 NOT running
ttctrl NOT running
adc1 running but UNKOWN connection state to Msgd
adc2 running but UNKOWN connection state to Msgd
filterwheel1 running but UNKOWN connection state to Msgd
filterwheel2 running but UNKOWN connection state to Msgd
mercury running but UNKOWN connection state to Msgd
cubestage running but UNKOWN connection state to Msgd
baysidex running but UNKOWN connection state to Msgd
baysidey running but UNKOWN connection state to Msgd
baysidez running but UNKOWN connection state to Msgd
cameralensctrl NOT running
optloopdiag running but UNKOWN connection state to Msgd
pupilcheckocam2 running but UNKOWN connection state to Msgd
masterdiagnostic NOT running
housekeeperWFS NOT running
dbfiller running but UNKOWN connection state to Msgd
wfsarb running but UNKOWN connection state to Msgd
od_gopt running but UNKOWN connection state to Msgd
gopt running but UNKOWN connection state to Msgd
Error: w_check script UNABLE to connect to RTDB!
The exception wasthStart error(-2010): Connection closed at the other end
[sxwunit@lbti-sxwfs processConf]$

restart soft.

powercycle bcu2K.

masterd process down/ restart.

[sxwunit@lbti-sxwfs processConf]$ w_check

msgdrtdb NOT running
mirrorctrl running but UNKOWN connection state to Msgd
pinger running but UNKOWN connection state to Msgd
slopecompctrl running but UNKOWN connection state to Msgd
techviewctrl running but UNKOWN connection state to Msgd
ocam2 running but UNKOWN connection state to Msgd
ccd47 NOT running
ttctrl NOT running
adc1 running but UNKOWN connection state to Msgd
adc2 running but UNKOWN connection state to Msgd
filterwheel1 running but UNKOWN connection state to Msgd
filterwheel2 running but UNKOWN connection state to Msgd
mercury running but UNKOWN connection state to Msgd
cubestage running but UNKOWN connection state to Msgd
baysidex running but UNKOWN connection state to Msgd
baysidey running but UNKOWN connection state to Msgd
baysidez running but UNKOWN connection state to Msgd
cameralensctrl NOT running
optloopdiag running but UNKOWN connection state to Msgd
pupilcheckocam2 running but UNKOWN connection state to Msgd
masterdiagnostic NOT running
housekeeperWFS NOT running
dbfiller running but UNKOWN connection state to Msgd
wfsarb running but UNKOWN connection state to Msgd
od_gopt running but UNKOWN connection state to Msgd
gopt running but UNKOWN connection state to Msgd
Error: w_check script UNABLE to connect to RTDB!
The exception wasthStart error(-2010): Connection closed at the other end
[sxwunit@lbti-sxwfs processConf]$

01:00PM

Stop for telescope visit,

OCAM to emgain 1


camera in open loop and no events of corrupted frames, aka"zero pixels".

handover to telescope 02:30PM

-- JuanCarlosGuerra - 01 Mar 2024
Topic revision: r3 - 04 Mar 2024, JuanCarlosGuerra
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback