DX Reconstructor Measurements

16:58
  • Have the telescope, searching for the source.
17:25
  • Found the source, getting started.
  • Had to re-remove #449 from the control loop, it caused high when applying tip-tilt.
  • fastdiagn_46561 |WAR| 31210|2019-01-03 17:30:34.507827| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31211|2019-01-03 17:30:34.511828| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31212|2019-01-03 17:30:34.515056| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31213|2019-01-03 17:30:34.518000| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31214|2019-01-03 17:30:34.521002| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31215|2019-01-03 17:30:34.524346| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31216|2019-01-03 17:30:34.527542| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31217|2019-01-03 17:30:34.530824| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453
    fastdiagn_46561 |WAR| 31222|2019-01-03 17:30:34.578381| FUNCTWARNING > FunctWarning CHFFPURECURRENT-0449 -0.654453

17:40
  • Looks like other actuators might be bad as well, but I'll put #449 in and try to acquire a 10 mode recon.
  • Disturb: 20190103_174430.fits
  • Intmat: 20190103_174634
  • Recon: 20190103_174905
  • Closed-loop intmat: 20190103_175117
  • Recon: 20190103_175348
18:01
  • Flattened with old recon and actuator map
  • 20190103_400_mode
  • Much Better, now a 10 mode from scratch, same disturb, back to KLv26 actuator map.
  • Intmat:20190103_180710
  • Recon:20190103_180835
  • Now Closed Loop
  • Intmat: 20190103_181003
  • Recon: 20190103_181140
  • Looks OK
18:14
  • 36 modes
  • Disturb: 20190103_181547
  • Intmat, closed loop with previous, 10 mode recon: 20190103_181647
  • Recon: N/A
  • Made a mistake, only used 10 modes, for some reason.
  • Disturb: 20190103_182149
  • Intmat: 20190103_182306
  • Recon: 20190103_182454
  • Looks good
18:25
  • 66 mode:
  • Disturb: 20190103_182817
  • Intmat: 20190103_182900
  • Recon:20190103_183034
  • Something was wrong, unable to close the loop, I changed the amplitude file for the Disturb from 6l to 2l, going back to 6l.
  • Disturb:20190103_183832
  • Intmat: 20190103_183926
  • Recon: 20190103_184116
  • Seems OK
18:43
  • 153 modes:
  • Disturb:20190103_184438
  • Intmat:20190103_184654
  • Recon:20190103_184845
  • Loop Closed OK.
18:54
  • 400 Modes, closed loop with 153 modes
  • Disturb:20190103_185604
  • intmat:20190103_185650
  • Recon:20190103_185832
  • Not quite stable, actuators jumping.
  • Rested and re-set the shell
  • Intmat:20190103_191159
  • Recon:20190103_191341
  • I keep getting flats applied with 0 modes. I get a reasonable number of modes on the second attempt, I suspect actuators....
  • idl_55714 |INF| 1802|2019-01-03 19:16:09.664580| MAIN > Maximum mode index used to apply flat -> # 0
  • idl_55714 |INF| 1830|2019-01-03 19:16:14.853278| MAIN > Maximum mode index used to apply flat -> # 442
19:17
  • 400 again
  • Same disturb
  • Intmat:20190103_191926
  • Recon:20190103_192100
  • Stable
  • A longer acquisition: 12
  • Set it to 4, just as well, they want to check the vent doors, will re-try when they are done.
20:05
  • Restarted
  • 12 Iterations
  • Intmat:20190103_200133
  • Recon: 20190103_200649
  • I'm going to try a new Disturbance as the slope RMS is 2 instead of 3.
  • doug_400_2l_0.6
  • Disturb:20190103_201032
  • Intmat:20190103_201237
  • Recon:20190103_201432
  • Slope RMS close to 3, going to try another disturb
  • Optimized_2lambda_630_boost
  • Disturb:20190103_201747
  • Intmat:20190103_202017
  • Recon:20190103_202227
  • That was worse, slope RMS close to 1
  • Going with doug_2l_400
  • Disturb:20190103_202556
  • Intmat:20190103_202652
  • Recon:N/A
  • Something happened and the dataset is invalid
20:28
  • I'm going to try to acquire with the 153 mode reconstructor, in closed loop, I keep getting bites out of the left edge.
  • Intmat:20190103_203028
  • Recon:20190103_203144
  • That's better, I'm going to take a 12 iteration dataset.
  • Original flat is still the best.
  • Intmat:20190103_203645
  • Recon:20190103_204131
  • OK, now 48 iterations
  • Intmat:20190103_204621
  • Recon:20190103_205932
  • One More Time!
  • Intmat:20190103_210631
  • Recon:20190103_211928
  • Getting Closer
  • Intmat:20190103_212722
  • Recon:20190103_214048
  • A little better
  • Had to stop for handover

-- GregoryTaylor - 03 Jan 2019
Topic revision: r2 - 03 Jan 2019, GregoryTaylor
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback