20181120_DX_night DX ARGOS

07:42 LGS ON
  • 20181120_073727
  • LUCI 17-18

07:42 NGS TT only after LGS On then Gain to 0.0
  • 074223
  • 19

07:49 NGS TT Only after flat (but not Active Optics collimation)
  • 074923
  • 2007

07:57 Active Preset, Collimated
  • LUCI2 21
    • FWHM 4.5 pixels
  • GCS guider 0.55-0.6

08:48 NGS TT only after collimation
  • LUCI 23
  • 084821
  • Pyramid out of focus

08:54 NGS TT only after collimation with focus delta
  • Change DX Focus
  • LUCI 24

08:57 LGS low order 0.1
  • LUCI 25
  • 085701

08:58
  • LGS LO 0.75
  • 085854, 085914
  • LUCI 26

09:01
  • NGS TT 0.75
  • 090110
  • LUCI 27

09:04
  • LGS HO 0.1
  • 090420
  • LUCI 28

09:17 Take movies of striping
  • 1.0, 0.2, 0.0
  • gain_1.0_0.2_0.0.mov with Loop Pause at the end
  • 1.0, 0.2, 0.0 to H1 0.1
  • gain_1.0_0.2_0.0_to_0.1.mov
  • LUCI 31
  • 091741
  • Jitter Plot with ARGOS Closed Loop:
    jitterplot_091741.jpg

09:54 Gustavo move the LGS pupils the wrong direciton and closed loop RIPped the shell.
  • Recover Failure said it was successful, but the AdSec was in a strange state. Said AOSet, but I'm not sure where is was
  • AdOpt> print, fsm_power_off()
  • Stop and start IDLctrl, fastdiag and adsecArb
  • Power on, Load Program, SetFlatAO
  • OK to go

11:12 Switch to ESM
  • PresetAO Failed. Filter wheel 2 did not move
  • Resend Preset

11:15 ESM Preset
  • 11:16 Failure while loading Recon Matrix. Offline. Bad
[AOeng@dxadsec ~]$ adsc_check
Configuration directory: /home/aoeng/aoroot/conf/adsec/current/processConf

msgdrtdb             NOT running
adamhousekeeper      NOT running
mirrorctrl           running but UNKOWN connection state to Msgd
pinger               running but UNKOWN connection state to Msgd
masterdiagnostic     running but UNKOWN connection state to Msgd
idlctrl              running but UNKOWN connection state to Msgd
IDL process          running but UNKOWN connection state to Msgd
housekeeper          running but UNKOWN connection state to Msgd
fastdiagn            NOT running
adsecarb             running but UNKOWN connection state to Msgd
varsmonitor          running but UNKOWN connection state to Msgd
anemometermon        running but UNKOWN connection state to Msgd
AOARB                running but UNKOWN connection state to Msgd
Error: adsc_check script UNABLE to connect to RTDB!
The exception wasthStart error(-2010): Connection closed at the other end

11:40 ESM Preset
  • Opt Gain took too long
  • Had to resend preset
  • Offset on left is stuck
  • Had to send preset. Right AdSec failure
  • Stop/start AdSec

12:00

12:40 More clouds. Quit for tonight
  • LN DX AdSec configuration installed
  • DX WUnit powered off and processes stop

-- DougMiller - 20 Nov 2018

I Attachment Action Size Date Who Comment
Gain_1.0_0.2_0.0.movmov Gain_1.0_0.2_0.0.mov manage 32 MB 20 Nov 2018 - 09:26 DougMiller Gain = 1.0, 0.2, 0.0
Gain_1.0_0.2_0.0_to_0.1.movmov Gain_1.0_0.2_0.0_to_0.1.mov manage 23 MB 20 Nov 2018 - 09:28 DougMiller Gain = 1.0, 0.2, 0.0 to 1.0, 0.2, 0.1
jitterplot_091741.jpgjpg jitterplot_091741.jpg manage 141 K 20 Nov 2018 - 12:56 DougMiller Jitter Plot with ARGOS Closed Loop
Topic revision: r4 - 20 Nov 2018, DougMiller
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback