SX AO Science

00:20
  • Restarting both Adsec and W-unit, to make sure that everything is communicating properly.
00:27
  • Had to rotate LUCI1 to exactly 341 in order to home the stage.
1:14
  • Beginning pointing check.
  • Still too bright.
  • We're doing some seeing limited first, until our field gets higher.
03:31
  • Beginning AO preset.
  • Smooth preset, so far.
  • Mag 13.2
  • Gains 2.00 0.90 0.40
  • TT mirror is probably not running.
  • Dataset 033951
03:41
  • N30 fieldstop very much misaligned, re-aligning.
  • Mask fixed
  • 034941
  • 040017
  • 041041
04:15
  • A touch of striping on mirror gui, with offset on., lowered HO gains 0.80 0.30
  • Seeing about 0.7"
  • Survived some big offsets.
  • 042046 During offset!
  • 042104
  • Seeing went up slightly (0.90" -0.98"), put gains to their original values.
  • 043233
  • Everything seems stable.
  • 044205
  • Much more stable than Monday night. So much so, that it's making me nervous.
  • Did the big offset again
  • 045024 During offset!
  • 045048
04:54
  • We had a loop opening on an offset, reason unknown
  • It wasn't the edge rolling, The WFS camera was changing in brightness, however.
04:59
  • 045955
  • Loop opened because of clouds?
  • Barry said that he saw the GCS Guide camera brightening and fading. It would also explain my variations in my camera.
  • 051108
05:13
  • edge is rolling
  • 051415 During roll, I don't know if it's partly because of clouds, or what.
  • The pupils won't stay centered, I have now idea what's happening
05:19
  • Arbitrator failed.
  • Apparently when the arbitrator failed, pressing re-close loop didn't work until I had re-selected the correct focal station.
  • The pupil algorithm is not working, we have too much background light, perhaps, from the moon reflected onto the cirrus clouds.
  • The realtime pupils keep changing shape and position.
  • I'm centering the pupils and then turning off the camera lens.
  • Lost maybe 10 min
  • 052622
05:27
  • Bottom edge rolling
  • Probably because the camera lens didn't correct during an offset.
05:30
  • It won't work like this, I can't keep the loop closed, I think because of the shifting background levels, due to moonlight on clouds.
  • I've seen changes of more than a magnitude, in particular, because of bright background levels.
  • We're going to long-slit.

-- %USERSIG{GregoryTaylor - 2018-02-02}%
Topic revision: r2 - 02 Feb 2018, GregoryTaylor
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback