DX TT LUT with CalUnit, Arcetri Tests

13:40 Arrived in Remote Room. Telescope, AO and CalUnit ready

13:45 Power on WUnit

14:00 Network to the mountain really slow

14:11 error when setting flat
idl_59930          |INF|      3989|2017-10-23 14:11:31.660628|             MAIN > No misfunctioning capacitive sensors found.
idl_59930          |INF|      3990|2017-10-23 14:11:31.660912|             MAIN > No gap contamination found.
idl_59930          |INF|      3991|2017-10-23 14:11:31.661149|             MAIN > Dust test successfully completed
idl_59930          |INF|      3992|2017-10-23 14:11:31.661513|             MAIN > Update progress successfully completed (2)
idl_59930          |INF|      3993|2017-10-23 14:11:31.661652|             MAIN > FSM Rip done.
AdSecArbitrator_39082|ERR|       233|2017-10-23 14:11:31.664430|              IDL > Command returns error : IDL Ramp gain error: something is not going well (mirror stuck, gain too high...)
Last message repeated
20172310 14:11:31.6651 Alert: Warning: setFlatAo failed or syntax error occured
AdSecArbitrator_39082|INF|       234|2017-10-23 14:11:31.664677|   COMMANDHANDLER > Command execution failed: Fsm forced to Failure
AdSecArbitrator_39082|ERR|       235|2017-10-23 14:11:31.664802|             MAIN > SetFlatAo: FATAL - IDL Ramp gain error: something is not going well (mirror stuck, gain too high...)

14:15 Set flat again worked.

14:20 Fastlink connection works

14:35 Discussion

-- %USERSIG{DougMiller - 2017-10-23}%
Topic revision: r1 - 23 Oct 2017, DougMiller
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback