SX ARGOS TT LUT with CalUnit and Dichroic

08:15 MST Telescope, ARGOS and AO all set up and ready to find light source

08:16 DX CCD47 4x4 looks good
  • Dark 20171016_151021 (Bayside stage powered off)

09.21 Found source on LUCI with large Coma
  • Hexapod -2.8, -2.8, -0.5, 353, -809

09:22 From May 9 ARGOS log (from Gustavo)
  • Hexapod 4.8, 2.15, -0.2, 50, 78
  • bayside -72.7, -45.9, 52.0

10:07 Aligned source on LUCI and then on CCD47. Not much aberration
  • Hexapod 4.8, 2.15, -0.6, -0.0, 137
  • bayside -73.3, -47.7, 55.7
18:17 UT
  • Manual Focus 53.5
  • A lot of weird noise. WFS image frames dataset: 184323
18:41
  • Ready to take data.
  • LUCI DARK 2.5s: luci1.20171016.0007.fits
  • LUCI DARK 20s: 0008

Angle OH1060+Z Old LUT OFF, 2.5s OH1060+Z Old LUT ON K 20s Comment
-90 0009 0010 0011 Can't Apply AFC LUT, not a huge issue, but annoying
-45 luci1.20171017.0002.fits 0003 0012
0 0004 0005 0006
45 0008 0009 0007
90 0010 0011 0012
135 0014 0015 0013
180 0016 0017 0018
225 0020 0021 0019
270 0022 0023 0024
315 0026 0027 0025
360 0028 0029 0030
405 0033 0034 0035 Messed up, I think. I took some extra images to be sure that I have things correct.
450 0038 0039 0037 Error on 20s image, I repeated it, to be sure it's OK.
20:32
  • Bin2 400Hz N3.75

Angle HeI +Z No LUT 2.5s HeI +Z LUT 2.5s K 2.5s Comment
-90 0040 0041 0042
-45 0046 0047 0043
0 0049 0050 0051
45 0053 0054 0052
90 0055 0056 0057
135 0059 0060 0058
180 0061 0062 0063
225 0065 0066 0064
270 0067 0068 0069
315 0071 0072 0070
360 0073 0074 0075
405 0077 0078 0076
450 0079 0080 0081
21:48
  • Calibration
Angle K 0,0 (x,y) 0,+3 0,-3 3,0 -3,0
450 0082 0083 0084 0085 0086 0087
-- %USERSIG{DougMiller - 2017-10-16}%
Topic revision: r4 - 16 Oct 2017, GregoryTaylor
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback