AO Engineering on SX and DX: Testing new Reconstructors

05:15 Open after smoke from a prescribed burn dissapates

05:50 Active Preset, John Running some tests

06:00 Binoc Preset to AO388, on-axis ref star
  • Left failed. Two typos in table_LU...txt
  • 06:10 success. See Ref stars on both CCD47

06:15 binoc preset to AO388 with Ref off-axis, #1
  • DX X-stage move more positive
  • SX X-stage move more negative
  • as expected

06:20 change flipX in SX wfsarb config file
  • /home/flao/TEST/conf/wfs/current/processConf/wfsarb.conf
  • add
    • flipX int 1
    • flipY int 0
  • now these parameters are the same on both sides
  • stop and start wfs arbitrator

06:25 binoc preset to AO388 with Ref off-axis, #1
  • DX X-stage move more positive
  • SX X-stage move more positive
  • as wanted
  • No Star Found
  • moved more negative from on-axis position, but about half of KFP motion, and found star. May not be the correct one

06:36 Closed due to smoke

07:15 Now wind limits

09:30 Open

09:44 binoc preset to GC_M13
  • Seeing is terrible
  • 13 mag stars not bright enough to be sure what we are doing

10:00 binoc preset to AO508
  • on-axis OK See on both TV's
  • off-axis OK See on both TV's
    • TS=1, RS=0 so we stay on the bright (8 mag) star

10:10 Seeing is 2+". Cannot perform any AO work. Hand over to Olga to take some MODS2 images

-- %USERSIG{DougMiller - 2016-03-12}%
Topic revision: r2 - 12 Mar 2016, DougMiller
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback